Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357937 - [Docs] QCI 1.2: Document that memtests does not work on libvirt guests.
Summary: [Docs] QCI 1.2: Document that memtests does not work on libvirt guests.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Installation_Guide
Version: 1.0
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ga
: 1.0
Assignee: Julie
QA Contact: bmorriso
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-19 15:52 UTC by James Olin Oden
Modified: 2016-09-13 16:32 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-13 16:32:37 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 20:18:48 UTC

Description James Olin Oden 2016-07-19 15:52:51 UTC
Description of problem:
This is meant to document the existence of what is a RHEL bug:

https://bugzilla.redhat.com/show_bug.cgi?id=1280352

There has been errata for this:

https://errata.devel.redhat.com/advisory/23166

And a bug written for QCI to pick up the errata:

https://bugzilla.redhat.com/show_bug.cgi?id=1324023

If this doesn't happen before GA release, we need to make sure the deficiency is documented.

Version-Release number of selected component (if applicable):
QCI-1.2-RHEL-7-20160713.t.1

How reproducible:
Always

Steps to Reproduce:
1.  Try to run memtest on a libvirt guest system.

Actual results:
It exits memtest in like 3 seconds.

Expected results:
It runs memtest.

Comment 5 bmorriso 2016-09-09 16:59:43 UTC
Verfied in the 1.0 version of the documentation.

In the known issues section:

"Running memtest86 on libvirt virtual machines fails."

Comment 7 errata-xmlrpc 2016-09-13 16:32:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862


Note You need to log in before you can comment on or make changes to this bug.