Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357862 - Cannot boot new fedora 24 kernels
Summary: Cannot boot new fedora 24 kernels
Keywords:
Status: CLOSED DUPLICATE of bug 1353103
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-19 12:28 UTC by Tomas Sykora
Modified: 2016-07-19 14:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-19 14:08:00 UTC


Attachments (Terms of Use)

Description Tomas Sykora 2016-07-19 12:28:40 UTC
Description of problem:

When I try to boot fedora kernels mentioned below the process stops immediately, only a blinking dash remains on the screen. I am using kernel-4.5.7-300.fc24.x86_64 now, it boots fine. I am using lenovo T460s.

Version-Release number of selected component (if applicable):
kernel-4.6.3-300.fc24.x86_64
kernel-4.6.4-301.fc24.x86_64

How reproducible:
Boot mentioned kernels.

Steps to Reproduce:
1.
2.
3.

Actual results:
Cannot boot.

Expected results:
Boot succesfully.

Additional info:

I can attach some more info, logs etc. I'm just not sure what will be helpfull enough for you. Just ask me for some and I will add it.

Comment 1 Josh Boyer 2016-07-19 14:08:00 UTC

*** This bug has been marked as a duplicate of bug 1353103 ***


Note You need to log in before you can comment on or make changes to this bug.