Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357672 - docker fails to install
Summary: docker fails to install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: docker
Version: 24
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Lokesh Mandvekar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-18 20:13 UTC by Ben Williams
Modified: 2016-08-19 20:57 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-19 20:57:52 UTC


Attachments (Terms of Use)

Description Ben Williams 2016-07-18 20:13:14 UTC
Description of problem:
docker will not install 

Version-Release number of selected component (if applicable):
docker      x86_64      2:1.10.3-21.git19b5791.fc24 

How reproducible:
tried 3 times with same results


Steps to Reproduce:
1.sudo dnf install docker --best --allowerasing
2.
3.

Actual results:
https://paste.fedoraproject.org/392284/88724491

Expected results:

docker to install
Additional info:

Comment 1 Daniel Walsh 2016-08-19 20:57:52 UTC
Docker seems to be installing fine on F24 now.


Note You need to log in before you can comment on or make changes to this bug.