Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357586 - QCI 1.2: RHEV Storage Screen error should contain export that failed
Summary: QCI 1.2: RHEV Storage Screen error should contain export that failed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHEV
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: 1.0
Assignee: Erik Nelson
QA Contact: Landon LaSmith
Dan Macpherson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-18 14:59 UTC by James Olin Oden
Modified: 2016-09-13 16:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-13 16:32:14 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 20:18:48 UTC
Red Hat Bugzilla 1358830 None None None Never

Internal Links: 1358830

Description James Olin Oden 2016-07-18 14:59:22 UTC
Description of problem:
When setting up a RHEV deployment and entering the NFS information, if there is something wrong with one of the exports, and error occurs that says:

 Error mounting storage domain, please make sure it is a valid mount point

It would be helpful if this also contained the actual mount information for the 
mount that failed.

Version-Release number of selected component (if applicable):
QCI-1.2-RHEL-7-20160713.t.1

How reproducible:
Every time

Steps to Reproduce:
1.  Start a deployment of RHEV
2.  In the RHEV Storage screen enter invalid information.
3.  Try to click next.

Actual results:

It displays this error:

 Error mounting storage domain, please make sure it is a valid mount point

Expected results:

That error with additional information on the mount that was attempted but failed.

Comment 3 Erik Nelson 2016-07-19 17:52:53 UTC
PR: https://github.com/fusor/fusor/pull/1059

Comment 6 John Matthews 2016-07-20 22:48:58 UTC
QCI-1.2-RHEL-7-20160720.t.0-QCI-x86_64-dvd1.iso

Comment 10 Landon LaSmith 2016-07-22 20:49:19 UTC
VERIFIED.

Failed NFS mount validation, correctly shows which mount type initially failed.

"Error mounting storage domain my_storage, please make sure it is a valid mount point"


"Error mounting export domain my_export, please make sure it is a valid mount point"

ISO Media Version: QCI-1.2-RHEL-7-20160720.t.0

Comment 12 errata-xmlrpc 2016-09-13 16:32:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862


Note You need to log in before you can comment on or make changes to this bug.