Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357527 - No information in default rear output
Summary: No information in default rear output
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rear
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jakub Mazanek
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-18 12:52 UTC by Tereza Cerna
Modified: 2017-02-21 09:32 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-21 09:32:07 UTC


Attachments (Terms of Use)

Description Tereza Cerna 2016-07-18 12:52:45 UTC
Description of problem:
There are no information about run of backup creation if user started rear with command rear mkbackup and others options (mkrescue, etc.). User would appreciate to see that ISO was created and path to it. Maybe more information.

Rear version:
rear-1.17.2

Link to github issue: 
https://github.com/rear/rear/issues/929

Comment 2 Tereza Cerna 2016-07-21 05:21:39 UTC
Similar github issue:
https://github.com/rear/rear/issues/934

Comment 3 Jakub Mazanek 2017-02-21 09:32:07 UTC
Rear is by default non-verbose by design


Note You need to log in before you can comment on or make changes to this bug.