Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357523 - VMware VMs rss link results in error
Summary: VMware VMs rss link results in error
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.7.0
Assignee: Brian McLaughlin
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui
Depends On:
Blocks: 1367510
TreeView+ depends on / blocked
 
Reported: 2016-07-18 12:37 UTC by Matouš Mojžíš
Modified: 2017-01-04 12:57 UTC (History)
6 users (show)

Fixed In Version: 5.7.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1367510 (view as bug list)
Environment:
Last Closed: 2017-01-04 12:57:48 UTC
Category: ---
Cloudforms Team: CFME Core


Attachments (Terms of Use)
wmware_rss_error (deleted)
2016-07-18 12:37 UTC, Matouš Mojžíš
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0012 normal SHIPPED_LIVE CFME 5.7.0 bug fixes and enhancement update 2017-01-04 17:50:36 UTC

Description Matouš Mojžíš 2016-07-18 12:37:01 UTC
Created attachment 1181043 [details]
wmware_rss_error

Description of problem:


Version-Release number of selected component (if applicable):
5.5.5.2

How reproducible:
Always

Steps to Reproduce:
1. Cloud Intelligence -> RSS 
2. Click on VMware VMshttps://10.16.5.145/alert/rss?feed=vmware_vms 
3.

Actual results:
https://10.16.5.145/alert/rss?feed=vmware_vms site results in error

Expected results:


Additional info:

Comment 3 Harpreet Kataria 2016-07-18 16:56:10 UTC
Brian,

Can you look into this. Let me know if you need help with this.

Thanks,
~Harpreet

Comment 5 CFME Bot 2016-07-19 19:50:51 UTC
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/ab770f152352fbf5566f3fa49d809ce246ec8786

commit ab770f152352fbf5566f3fa49d809ce246ec8786
Author:     Brian McLaughlin <bmclaugh@redhat.com>
AuthorDate: Tue Jul 19 14:14:53 2016 -0400
Commit:     Brian McLaughlin <bmclaugh@redhat.com>
CommitDate: Tue Jul 19 14:14:53 2016 -0400

    Fix error when clicking on VMware VMs rss link
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1357523

 product/alerts/rss/vmware_vms.yml | 2 --
 1 file changed, 2 deletions(-)

Comment 7 Matouš Mojžíš 2016-09-30 13:02:50 UTC
Verified in 5.7.0.3. Link works.

Comment 9 errata-xmlrpc 2017-01-04 12:57:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0012.html


Note You need to log in before you can comment on or make changes to this bug.