Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357449 - [abrt] webkitgtk4: _g_log_abort(): WebKitWebProcess killed by SIGTRAP
Summary: [abrt] webkitgtk4: _g_log_abort(): WebKitWebProcess killed by SIGTRAP
Keywords:
Status: CLOSED DUPLICATE of bug 1366897
Alias: None
Product: Fedora
Classification: Fedora
Component: webkitgtk4
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Popela
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3ee70c346ee7eb6f47995030250...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-18 09:19 UTC by lejeczek
Modified: 2016-11-26 17:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-18 17:25:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2016-07-18 09:19 UTC, lejeczek
no flags Details
File: cgroup (deleted)
2016-07-18 09:19 UTC, lejeczek
no flags Details
File: core_backtrace (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: dso_list (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: environ (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: limits (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: maps (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: mountinfo (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: namespaces (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: open_fds (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: proc_pid_status (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details
File: var_log_messages (deleted)
2016-07-18 09:20 UTC, lejeczek
no flags Details

Description lejeczek 2016-07-18 09:19:51 UTC
Version-Release number of selected component:
webkitgtk4-2.12.3-1.fc24

Additional info:
reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        /usr/libexec/webkit2gtk-4.0/WebKitWebProcess 109
crash_function: _g_log_abort
executable:     /usr/libexec/webkit2gtk-4.0/WebKitWebProcess
global_pid:     13832
kernel:         4.7.0-0.rc5.git3.1.fc25.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 _g_log_abort at gmessages.c:325
 #3 gdk_event_source_check at gdkeventsource.c:92
 #4 g_main_context_check at gmain.c:3681
 #7 WTF::RunLoop::run at /usr/src/debug/webkitgtk-2.12.3/Source/WTF/wtf/glib/RunLoopGLib.cpp:94
 #8 WebKit::ChildProcessMain<WebKit::WebProcess, WebKit::WebProcessMain> at /usr/src/debug/webkitgtk-2.12.3/Source/WebKit2/Shared/unix/ChildProcessMain.h:61
 #10 _start

Comment 1 lejeczek 2016-07-18 09:19:57 UTC
Created attachment 1180986 [details]
File: backtrace

Comment 2 lejeczek 2016-07-18 09:19:58 UTC
Created attachment 1180987 [details]
File: cgroup

Comment 3 lejeczek 2016-07-18 09:20:00 UTC
Created attachment 1180988 [details]
File: core_backtrace

Comment 4 lejeczek 2016-07-18 09:20:01 UTC
Created attachment 1180989 [details]
File: dso_list

Comment 5 lejeczek 2016-07-18 09:20:02 UTC
Created attachment 1180990 [details]
File: environ

Comment 6 lejeczek 2016-07-18 09:20:04 UTC
Created attachment 1180991 [details]
File: limits

Comment 7 lejeczek 2016-07-18 09:20:06 UTC
Created attachment 1180992 [details]
File: maps

Comment 8 lejeczek 2016-07-18 09:20:07 UTC
Created attachment 1180993 [details]
File: mountinfo

Comment 9 lejeczek 2016-07-18 09:20:09 UTC
Created attachment 1180994 [details]
File: namespaces

Comment 10 lejeczek 2016-07-18 09:20:10 UTC
Created attachment 1180995 [details]
File: open_fds

Comment 11 lejeczek 2016-07-18 09:20:12 UTC
Created attachment 1180996 [details]
File: proc_pid_status

Comment 12 lejeczek 2016-07-18 09:20:13 UTC
Created attachment 1180997 [details]
File: var_log_messages

Comment 13 Michael Catanzaro 2016-11-18 17:25:34 UTC

*** This bug has been marked as a duplicate of bug 1394452 ***

Comment 14 Michael Catanzaro 2016-11-26 17:24:04 UTC

*** This bug has been marked as a duplicate of bug 1366897 ***


Note You need to log in before you can comment on or make changes to this bug.