Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357264 - [abrt] abrt-addon-ccpp: abrt-action-install-debuginfo:213:<module>:BrokenPipeError: [Errno 32] Broken pipe
Summary: [abrt] abrt-addon-ccpp: abrt-action-install-debuginfo:213:<module>:BrokenPipe...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:803b8ec7ff28540c0b7d12d2127...
: 1351144 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-17 12:17 UTC by iliketurtlesbro
Modified: 2016-07-18 11:37 UTC (History)
8 users (show)

Fixed In Version: abrt-2.8.2-1.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-18 11:37:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2016-07-17 12:17 UTC, iliketurtlesbro
no flags Details
File: environ (deleted)
2016-07-17 12:17 UTC, iliketurtlesbro
no flags Details

Description iliketurtlesbro 2016-07-17 12:17:43 UTC
Description of problem:
Opened Chromium browser, saw that there was an SELinux denial notification, followed by a crashed application notification. 

Version-Release number of selected component:
abrt-addon-ccpp-2.8.1-1.fc25

Additional info:
reporter:       libreport-2.7.1
cmdline:        /usr/bin/python3 -u /usr/bin/abrt-action-install-debuginfo --ids /proc/self/fd/3 --tmpdir /var/tmp/abrt-tmp-debuginfo.pjtXO9 --
executable:     /usr/bin/abrt-action-install-debuginfo
kernel:         4.7.0-0.rc7.git3.1.fc25.x86_64
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           Python3
uid:            173

Truncated backtrace:
#1 <module> in /usr/bin/abrt-action-install-debuginfo:213

Comment 1 iliketurtlesbro 2016-07-17 12:17:49 UTC
Created attachment 1180752 [details]
File: backtrace

Comment 2 iliketurtlesbro 2016-07-17 12:17:50 UTC
Created attachment 1180753 [details]
File: environ

Comment 3 Matej Habrnal 2016-07-18 07:11:29 UTC
*** Bug 1351144 has been marked as a duplicate of this bug. ***

Comment 4 Matej Habrnal 2016-07-18 08:05:26 UTC
This commit fixes the bug: https://github.com/abrt/abrt/pull/1152/commits/8f7e442c649767b34152fc0bed36d731557845f0


Note You need to log in before you can comment on or make changes to this bug.