Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1357118 - Creating repositories simultanously results in null pointer exception in org.candlepin.model.AbstractHibernateCurator.delete
Summary: Creating repositories simultanously results in null pointer exception in org....
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Candlepin
Classification: Community
Component: candlepin
Version: 0.9.54
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 0.9.54
Assignee: David Šarman
QA Contact: Roman Plevka
URL:
Whiteboard:
Depends On:
Blocks: 1356916
TreeView+ depends on / blocked
 
Reported: 2016-07-15 19:41 UTC by Barnaby Court
Modified: 2016-11-02 09:55 UTC (History)
8 users (show)

Fixed In Version: candlepin-0.9.54.11-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1356916
Environment:
Last Closed: 2016-11-02 09:55:30 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github candlepin candlepin pull 1330 None None None 2016-09-02 12:52:49 UTC

Comment 1 David Šarman 2016-08-18 17:05:16 UTC
Could also be caused by https://bugzilla.redhat.com/show_bug.cgi?id=1227930.
Will backport both fixes.


Note You need to log in before you can comment on or make changes to this bug.