Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356999 - [RFE] CM provider should enable OpenShift cluster deployment, using the Automation Engine combined with the openshift-ansible installer
Summary: [RFE] CM provider should enable OpenShift cluster deployment, using the Autom...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.6.2
Assignee: alon
QA Contact: Dafna Ron
URL:
Whiteboard: container
: 1359152 1361169 (view as bug list)
Depends On: 1356623
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-15 13:04 UTC by John Prause
Modified: 2016-08-23 09:14 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1356623
Environment:
Last Closed: 2016-08-23 09:14:22 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 John Prause 2016-07-22 12:22:25 UTC
*** Bug 1359152 has been marked as a duplicate of this bug. ***

Comment 3 John Prause 2016-07-28 12:35:25 UTC
*** Bug 1361169 has been marked as a duplicate of this bug. ***

Comment 4 Federico Simoncelli 2016-08-23 09:14:22 UTC
Postponed to next version.


Note You need to log in before you can comment on or make changes to this bug.