Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356972 - [RFE] The OpenShift provider should use the proxy configured in CloudForms
Summary: [RFE] The OpenShift provider should use the proxy configured in CloudForms
Keywords:
Status: CLOSED DUPLICATE of bug 1346991
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.6.1
Assignee: Erez Freiberger
QA Contact: Dafna Ron
URL:
Whiteboard: container:openshift
Depends On: 1310660
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-15 12:00 UTC by John Prause
Modified: 2016-07-19 00:58 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1310660
Environment:
Last Closed: 2016-07-15 12:01:59 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 John Prause 2016-07-15 12:01:59 UTC

*** This bug has been marked as a duplicate of bug 1346991 ***


Note You need to log in before you can comment on or make changes to this bug.