Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356917 - VMs tab is shown always before Dashboard
Summary: VMs tab is shown always before Dashboard
Keywords:
Status: CLOSED DUPLICATE of bug 1353556
Alias: None
Product: ovirt-engine-dashboard
Classification: oVirt
Component: Core
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Vojtech Szocs
QA Contact: Pavel Novotny
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-15 09:24 UTC by Pavel Stehlik
Modified: 2016-07-15 12:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-15 12:07:27 UTC
oVirt Team: UX
pstehlik: ovirt-4.0.0?
pstehlik: planning_ack?
pstehlik: devel_ack?
pstehlik: testing_ack+


Attachments (Terms of Use)
vm-then-dash (deleted)
2016-07-15 09:24 UTC, Pavel Stehlik
no flags Details

Description Pavel Stehlik 2016-07-15 09:24:26 UTC
Created attachment 1180080 [details]
vm-then-dash

Description of problem:
 After login is VM tab loaded first then Dashboard is loaded. It's not only visible, but it also waits for loading page of VMs (I guess the more you have, the more time is spend {up to 100}).

Version-Release number of selected component (if applicable):
beta2 (rhevm-4.0.1.1-0.1.el7ev)

How reproducible:
100%

Steps to Reproduce:
1.  open engine & stay on Dashboard 
2. signout & login again
3.

Actual results:
VM tab is loaded 1st, then Dashboard starts loading

Expected results:


Additional info:
see att movie  7s=>12s

Comment 1 Oved Ourfali 2016-07-15 12:07:27 UTC

*** This bug has been marked as a duplicate of bug 1353556 ***


Note You need to log in before you can comment on or make changes to this bug.