Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356877 - Unable to create applications - Getting error for services are not getting created
Summary: Unable to create applications - Getting error for services are not getting cr...
Keywords:
Status: CLOSED DUPLICATE of bug 1351705
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Templates
Version: 3.x
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Abhishek Gupta
QA Contact: XiuJuan Wang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-15 07:55 UTC by shrutika.mendhe
Modified: 2016-07-21 20:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-21 20:33:27 UTC


Attachments (Terms of Use)
error (deleted)
2016-07-15 07:55 UTC, shrutika.mendhe
no flags Details

Description shrutika.mendhe 2016-07-15 07:55:55 UTC
Created attachment 1180065 [details]
error

Description of problem:
The application creation failed for both Quickstart Templates and Builder Images. Services are not getting created.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Login to OpenShift Online
2. Create Project
3. Click on Add-to-project 
4. Select cakephp-mysql-example from available template
5. Now click on Create button.

Actual results:
Application creation failed. Service is not getting created. PFA for detail.

Expected results:
Application should create successful.

Additional info:

Comment 2 XiuJuan Wang 2016-07-18 01:57:26 UTC
Could reproduce this bug in console.preview.openshift.com
$oc describe project xiuwang
Quota:
	Name:			compute-resources
	Resource		Used	Hard
	--------		----	----
	limits.cpu		0	4
	limits.memory		0	2Gi
	Name:			compute-resources-timebound
	Resource		Used	Hard
	--------		----	----
	limits.cpu		0	3
	limits.memory		0	1536Mi
	Name:			object-counts
	Resource		Used	Hard
	--------		----	----
	persistentvolumeclaims	0	2
	replicationcontrollers	0	50
	secrets			0	20
	services		0	10

Comment 3 Abhishek Gupta 2016-07-21 20:33:27 UTC

*** This bug has been marked as a duplicate of bug 1351705 ***

Comment 4 Abhishek Gupta 2016-07-21 20:34:12 UTC
This bug fix has been applied to the Online Developer Preview environment.


Note You need to log in before you can comment on or make changes to this bug.