Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356865 - RHVH: Delete "Enterprise" in the subscription info due to RHEV rebrand to RHV
Summary: RHVH: Delete "Enterprise" in the subscription info due to RHEV rebrand to RHV
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: releng
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Aviv Sabadra
QA Contact: Entitlement Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-15 07:34 UTC by Huijuan Zhao
Modified: 2017-10-31 17:04 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-31 17:04:30 UTC
oVirt Team: Rel-Eng


Attachments (Terms of Use)
All logs (deleted)
2016-07-15 07:34 UTC, Huijuan Zhao
no flags Details

Description Huijuan Zhao 2016-07-15 07:34:29 UTC
Created attachment 1180062 [details]
All logs

Description of problem:
Should delete "Enterprise" during the subscription-manager subscribe, as RHEV rebrand to RHV now.
The subscription successful info shows as below:
Successfully attached a subscription for: Red Hat Enterprise Virtualization (2-sockets), Premium


Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.0-20160714.3
imgbased-0.7.2-0.1.el7ev.noarch
cockpit-0.108-1.el7.x86_64
redhat-release-virtualization-host-4.0-0.20.el7.x86_64
kernel-3.10.0-327.22.2.el7.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Install RHVH redhat-virtualization-host-4.0-20160714.3
2. Reboot and login RHVH, register to rhsm:
# subscription-manager register --username=** --password=** --serverurl=subscription.rhsm.stage.redhat.com
# subscription-manager subscribe --pool=8a99f98a55797b0b015582a1164e4d5b  

Actual results:
After step2, it shows as below which has "Enterprise" in subscription info:
# subscription-manager subscribe --pool=8a99f98a55797b0b015582a1164e4d5b
  Successfully attached a subscription for: Red Hat Enterprise Virtualization   (2-sockets), Premium

Expected results:
After step2, there should be no "Enterprise" in the subscription info due to RHEV rebrand to RHV now.

Additional info:

Comment 2 Fabian Deutsch 2016-07-21 12:18:14 UTC
Bronce/Joey, is this controlled by either of you?

Comment 4 Bronce McClain 2016-07-27 18:40:21 UTC
(In reply to Fabian Deutsch from comment #2)
> Bronce/Joey, is this controlled by either of you?

I've been told the subscription info is pulled from the SKU name. On 24-Aug when the rebrand goes live, "Enterprise" should no longer be there in subscription manager. We can wait until then to close.

Comment 5 Yaniv Kaul 2016-10-30 09:15:40 UTC
(In reply to Bronce McClain from comment #4)
> (In reply to Fabian Deutsch from comment #2)
> > Bronce/Joey, is this controlled by either of you?
> 
> I've been told the subscription info is pulled from the SKU name. On 24-Aug
> when the rebrand goes live, "Enterprise" should no longer be there in
> subscription manager. We can wait until then to close.

Any news here?


Note You need to log in before you can comment on or make changes to this bug.