Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356519 - [ja_JP] Text truncation observed on virtual machines -> create template screen.
Summary: [ja_JP] Text truncation observed on virtual machines -> create template screen.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Tomas Jelinek
QA Contact: Bhushan Barve
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-14 10:05 UTC by Bhushan Barve
Modified: 2017-12-14 14:09 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-14 14:09:55 UTC
oVirt Team: Virt
rule-engine: ovirt-4.2+
rule-engine: planning_ack+
rule-engine: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)
ja_JP_new_template (deleted)
2016-07-14 10:05 UTC, Bhushan Barve
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 82770 master MERGED webadmin: fix alignment in ja_JP 2017-10-14 18:11:02 UTC

Description Bhushan Barve 2016-07-14 10:05:49 UTC
Created attachment 1179716 [details]
ja_JP_new_template

Description of problem: The new Template screen on virtual mahcines -> create template page has truncated text of ディスクプロファイル (Disk Profile). See attached screenshot. 


Version-Release number of selected component (if applicable):
 Red Hat Enterprise Virtualization Manager バージョン: 4.0.2-0.2.rc1.el7ev 

How reproducible:
always

Steps to Reproduce:
1. login with ja_JP locale
2. go to virtual mahcines -> create template
3. observe the last columns i.e. disk profile in the table at the centre.

Actual results:
The column name is getting truncated.

Expected results:
The text truncation should not be there. Column name should be visible properly.

Additional info:

Comment 1 Bhushan Barve 2017-02-06 07:18:21 UTC
Applicable in 4.1.0.3-0.1.el7 as well.

Comment 2 Michal Skrivanek 2017-08-22 08:58:24 UTC
need to retest that in new GUI in 4.2

Comment 3 Bhushan Barve 2017-08-24 08:28:31 UTC
Will check this issue once the localized 4.2 build is available.

Comment 4 Yaniv Kaul 2017-10-15 08:53:28 UTC
Can this be moved to MODIFIED?

Comment 5 Tomas Jelinek 2017-10-19 07:57:01 UTC
moving

Comment 6 Bhushan Barve 2017-12-14 14:09:55 UTC
Checked with 4.2.0-0.6.el7
Looks like there's a change in the new UI for mentioned scenario. The truncated string is no more available now on create template screen. Hence marking the bug as closed.


Note You need to log in before you can comment on or make changes to this bug.