Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356510 - [ja_JP, fr_FR] [Admin Portal] Text truncation observed on virtual machines -> disks -> attach screen.
Summary: [ja_JP, fr_FR] [Admin Portal] Text truncation observed on virtual machines ->...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0.3
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Tomas Jelinek
QA Contact: Bhushan Barve
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-14 09:58 UTC by Bhushan Barve
Modified: 2017-12-20 11:28 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 11:28:04 UTC
oVirt Team: Virt
rule-engine: ovirt-4.2+
rule-engine: planning_ack+
rule-engine: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)
ja_JP_attach_virtual_disk (deleted)
2016-07-14 09:58 UTC, Bhushan Barve
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 82770 master MERGED webadmin: fix alignment in ja_JP 2017-10-14 18:11:02 UTC

Description Bhushan Barve 2016-07-14 09:58:58 UTC
Created attachment 1179702 [details]
ja_JP_attach_virtual_disk

Description of problem: Attach Virtual Disks" dialog contains truncated string "ディスクのアクティブ化" which is Japanese translation for Activate Disk(s). See attached screenshot. 


Version-Release number of selected component (if applicable):
 Red Hat Enterprise Virtualization Manager バージョン: 4.0.2-0.2.rc1.el7ev 

How reproducible:
always

Steps to Reproduce:
1. login with ja_JP locale
2. Go to virtual machines -> disks -> attach
3. observe the checkbox option at the top right corner. 

Actual results:
Text truncation is observed.

Expected results:
Text truncation should not be there.

Additional info:

Comment 1 Bhushan Barve 2017-01-31 14:48:15 UTC
The same issue is observed with fr_FR locales as well. Changing the version and the bug summary accordingly.

Comment 2 Bhushan Barve 2017-02-01 03:36:47 UTC
Applicable on the user portal->extended->virtual machines -> disks -> attach as well.

Comment 3 Michal Skrivanek 2017-08-22 08:58:30 UTC
need to retest that in new GUI in 4.2

Comment 4 Bhushan Barve 2017-08-24 08:27:55 UTC
Will check this issue once the localized 4.2 build is available.

Comment 5 Yaniv Kaul 2017-10-15 08:52:53 UTC
Can this bug moved to MODIFIED, or additional patches are needed?

Comment 6 Tomas Jelinek 2017-10-19 07:56:47 UTC
moving

Comment 7 Bhushan Barve 2017-11-29 06:31:23 UTC
Checked with 4.2.0-0.5.master.el7
No truncation observed now.

Comment 8 Sandro Bonazzola 2017-12-20 11:28:04 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.