Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356504 - Move gf_log->gf_msg in index feature
Summary: Move gf_log->gf_msg in index feature
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: index
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pranith Kumar K
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-14 09:31 UTC by Pranith Kumar K
Modified: 2017-03-27 18:14 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.9.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-27 18:14:27 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Pranith Kumar K 2016-07-14 09:31:17 UTC
Description of problem:
Move gf_log->gf_msg in index feature

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Vijay Bellur 2016-07-14 09:32:28 UTC
REVIEW: http://review.gluster.org/14924 (features/index: Move gf_log -> gf_msg) posted (#1) for review on master by Pranith Kumar Karampuri (pkarampu@redhat.com)

Comment 2 Vijay Bellur 2016-07-14 15:52:54 UTC
REVIEW: http://review.gluster.org/14924 (features/index: Move gf_log -> gf_msg) posted (#2) for review on master by Pranith Kumar Karampuri (pkarampu@redhat.com)

Comment 3 Vijay Bellur 2016-07-15 08:11:10 UTC
REVIEW: http://review.gluster.org/14924 (features/index: Move gf_log -> gf_msg) posted (#3) for review on master by Pranith Kumar Karampuri (pkarampu@redhat.com)

Comment 4 Vijay Bellur 2016-07-18 02:26:32 UTC
COMMIT: http://review.gluster.org/14924 committed in master by Pranith Kumar Karampuri (pkarampu@redhat.com) 
------
commit f630fb742a603083a6adc610296458bcd2e57062
Author: Pranith Kumar K <pkarampu@redhat.com>
Date:   Thu Jul 14 11:17:40 2016 +0530

    features/index: Move gf_log -> gf_msg
    
    Change-Id: I88e5d69a24309bf9d3cb855950c9a5349bdd3d66
    BUG: 1356504
    Signed-off-by: Pranith Kumar K <pkarampu@redhat.com>
    Reviewed-on: http://review.gluster.org/14924
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Krutika Dhananjay <kdhananj@redhat.com>
    Tested-by: Krutika Dhananjay <kdhananj@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Zhou Zhengping <johnzzpcrystal@gmail.com>
    Tested-by: Zhou Zhengping <johnzzpcrystal@gmail.com>

Comment 5 Shyamsundar 2017-03-27 18:14:27 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.9.0, please open a new bug report.

glusterfs-3.9.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2016-November/029281.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.