Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356498 - Dashboard widgets don't fit in lightbox panel
Summary: Dashboard widgets don't fit in lightbox panel
Keywords:
Status: CLOSED DUPLICATE of bug 1312247
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: All
OS: All
medium
low
Target Milestone: GA
: 5.7.0
Assignee: Eric Winchell
QA Contact: Dmitry Misharov
URL:
Whiteboard: ui:dashboard
Depends On:
Blocks: 1362291 1362294
TreeView+ depends on / blocked
 
Reported: 2016-07-14 09:17 UTC by Dmitry Misharov
Modified: 2016-08-03 20:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1362291 1362294 (view as bug list)
Environment:
Last Closed: 2016-08-03 20:48:37 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the bug (deleted)
2016-07-14 09:17 UTC, Dmitry Misharov
no flags Details

Description Dmitry Misharov 2016-07-14 09:17:54 UTC
Created attachment 1179700 [details]
Screenshot of the bug

Description of problem:
Widgets with charts don't fit to lightbox panel when it zoomed.

Version-Release number of selected component (if applicable):
5.5.5.2.20160712144556_629f93b

How reproducible:
Always

Steps to Reproduce:
1. Go to Cloud Intelligence -> Dashboard
2. Zoom in any chart widget

Actual results:
Zoomed chart doesn't fit into the lightbox panel.

Expected results:
Chart's size must not be greater than lightbox panel.

Comment 4 Eric Winchell 2016-08-03 20:48:37 UTC

*** This bug has been marked as a duplicate of bug 1312247 ***


Note You need to log in before you can comment on or make changes to this bug.