Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356298 - [abrt] systemd: ftruncate64(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: ftruncate64(): systemd-journald killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:b4ab12b986ad3159947f3c3b811...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-13 22:38 UTC by Paul DeStefano
Modified: 2016-10-21 13:00 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-21 13:00:55 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: cgroup (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: core_backtrace (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: dso_list (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: environ (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: limits (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: maps (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: mountinfo (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: namespaces (deleted)
2016-07-13 22:38 UTC, Paul DeStefano
no flags Details
File: open_fds (deleted)
2016-07-13 22:39 UTC, Paul DeStefano
no flags Details
File: proc_pid_status (deleted)
2016-07-13 22:39 UTC, Paul DeStefano
no flags Details
File: var_log_messages (deleted)
2016-07-13 22:39 UTC, Paul DeStefano
no flags Details

Description Paul DeStefano 2016-07-13 22:38:38 UTC
Description of problem:
I don't know what caused this problem, but I'm willing to troubleshoot if directed.

Version-Release number of selected component:
systemd-229-8.fc24

Additional info:
reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: ftruncate64
executable:     /usr/lib/systemd/systemd-journald
global_pid:     14982
kernel:         4.5.7-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 ftruncate64 at ../sysdeps/unix/syscall-template.S:84
 #1 journal_file_post_change at src/journal/journal-file.c:1427
 #2 post_change_thunk at src/journal/journal-file.c:1434
 #3 source_dispatch.lto_priv.271 at src/libsystemd/sd-event/sd-event.c:2273
 #4 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2625
 #5 sd_event_run at src/libsystemd/sd-event/sd-event.c:2684

Comment 1 Paul DeStefano 2016-07-13 22:38:45 UTC
Created attachment 1179471 [details]
File: backtrace

Comment 2 Paul DeStefano 2016-07-13 22:38:48 UTC
Created attachment 1179472 [details]
File: cgroup

Comment 3 Paul DeStefano 2016-07-13 22:38:49 UTC
Created attachment 1179473 [details]
File: core_backtrace

Comment 4 Paul DeStefano 2016-07-13 22:38:50 UTC
Created attachment 1179474 [details]
File: dso_list

Comment 5 Paul DeStefano 2016-07-13 22:38:51 UTC
Created attachment 1179475 [details]
File: environ

Comment 6 Paul DeStefano 2016-07-13 22:38:52 UTC
Created attachment 1179476 [details]
File: limits

Comment 7 Paul DeStefano 2016-07-13 22:38:53 UTC
Created attachment 1179477 [details]
File: maps

Comment 8 Paul DeStefano 2016-07-13 22:38:57 UTC
Created attachment 1179478 [details]
File: mountinfo

Comment 9 Paul DeStefano 2016-07-13 22:38:58 UTC
Created attachment 1179479 [details]
File: namespaces

Comment 10 Paul DeStefano 2016-07-13 22:39:02 UTC
Created attachment 1179480 [details]
File: open_fds

Comment 11 Paul DeStefano 2016-07-13 22:39:03 UTC
Created attachment 1179481 [details]
File: proc_pid_status

Comment 12 Paul DeStefano 2016-07-13 22:39:04 UTC
Created attachment 1179482 [details]
File: var_log_messages

Comment 13 Zbigniew Jędrzejewski-Szmek 2016-10-21 13:00:55 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.