Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1356093 - [corosync configuration] pcs cannot set quorum.expected_votes_tracking parameter
Summary: [corosync configuration] pcs cannot set quorum.expected_votes_tracking parameter
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pcs
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Tomas Jelinek
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-13 11:55 UTC by Jan Pokorný [poki]
Modified: 2016-09-15 12:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-15 12:17:55 UTC


Attachments (Terms of Use)

Description Jan Pokorný [poki] 2016-07-13 11:55:05 UTC
Added to corosync as of
https://github.com/corosync/corosync/commit/ff6a43e

Comment 1 Jan Pokorný [poki] 2016-07-13 11:59:54 UTC
Chrissie, does it make sense for pcs to expose this parameter
(along with allow_downscale, which currently is only being
removed while qdevice is being enabled, but otherwise not
configurable).

Comment 2 Christine Caulfield 2016-07-14 07:24:51 UTC
No, there's no need for this to be exposed to pcs as allow_downscale isn't supported in RHEL. We should be encouraging use of qdevice instead.

Comment 3 Tomas Jelinek 2016-09-15 12:17:55 UTC
Closing as not a bug based on comment 2.

Also (upstream) "man votequorum" says:
allow_downscale: 1
Enables allow downscale (AD) feature (default: 0).
THIS FEATURE IS INCOMPLETE AND CURRENTLY UNSUPPORTED.

expected_votes_tracking is used mainly when allow_downscale is enabled.


Note You need to log in before you can comment on or make changes to this bug.