Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1355808 - Retire slave29.cloud.gluster.org
Summary: Retire slave29.cloud.gluster.org
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nigel Babu
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-12 14:56 UTC by Nigel Babu
Modified: 2016-09-15 15:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-15 15:31:12 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2016-07-12 14:56:50 UTC
slave29.cloud.gluster.org has tests failing because /d doesn't have an xfs partition.

It's a 2GB General Purpose v1, which is newer than other machines and may be different.

Comment 1 Nigel Babu 2016-07-12 14:57:17 UTC
I've disabled the machine from Jenkins so it doesn't get assigned jobs.

Comment 2 Nigel Babu 2016-09-15 13:16:18 UTC
Let's retire slave29. We have a builder on rackspace which can do exactly what it does without issues.

Comment 3 Nigel Babu 2016-09-15 15:31:12 UTC
Machine retired and DNS removed.


Note You need to log in before you can comment on or make changes to this bug.