Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1355697 - heketi should give information about the used and free capacity in the cluster
Summary: heketi should give information about the used and free capacity in the cluster
Keywords:
Status: CLOSED DUPLICATE of bug 1356758
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: heketi
Version: rhgs-3.1
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Luis Pabón
QA Contact: Jonathan Holloway
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-12 09:41 UTC by Anoop
Modified: 2016-11-08 22:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-17 20:40:29 UTC


Attachments (Terms of Use)

Description Anoop 2016-07-12 09:41:53 UTC
heketi should give information about the used and free capacity in the cluster. 

Cluster id: 0f8e46ce836ef0cc66da14fc5aa92ac4
Nodes:
3aaac28bba4c47fa18da478fc75b1eea
5202eb162964a814f02395669abf59c0
ed72981275e1fd8664b4f3b20db75ec2
Volumes:
0c7757da7ac35a61a3b17b87a3cfc298
25eda8f2e1f5e8eaf565c5e9ed74d099
672a632275769ec1d666f53ef1f8e528
7bf0c0c1c209ef9403803a4d3525a597
942cfcdef402925d7e5b55b1b1105292
a7d8b934a572163c1995aa003c736a60
b8a518c307788febf8df1e90fabdfeff
eb0e6687eb818168fb18f248e6670ad3

Comment 2 Luis Pabón 2016-10-17 20:40:29 UTC

*** This bug has been marked as a duplicate of bug 1356758 ***


Note You need to log in before you can comment on or make changes to this bug.