Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1355690 - Load cancel filter still loads filter
Summary: Load cancel filter still loads filter
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Matouš Mojžíš
URL:
Whiteboard: filter:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-12 09:17 UTC by Matouš Mojžíš
Modified: 2017-08-21 13:02 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:02:10 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-07-12 09:17:34 UTC
Description of problem:
Test case: https://polarion.engineering.redhat.com/polarion/#/project/RHCF3/workitem?id=RHCF3-3865

Version-Release number of selected component (if applicable):
5.5.5.0

How reproducible:
Always

Steps to Reproduce:
1. Infrastructure -> Virtual Machines -> VMs
2. Add a filter and save it
3. Select another filter and go to Load page
4. Cancel load
5. Apply

Actual results:
Expression of selected filter before load is shown, but apply loads load-cancelled filter

Expected results:


Additional info:

Comment 2 Dave Johnson 2016-07-13 21:13:55 UTC
Matous, is this still the case with 5.5.5.1?  5.6.0?

Comment 4 Chris Pelland 2017-08-21 13:02:10 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.