Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1355682 - The same luns appear twice during dirty TUI install.
Summary: The same luns appear twice during dirty TUI install.
Keywords:
Status: CLOSED DUPLICATE of bug 1355680
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor
Version: 3.5.7
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Douglas Schilling Landgraf
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks: 1352452 1354596
TreeView+ depends on / blocked
 
Reported: 2016-07-12 08:46 UTC by cshao
Modified: 2016-07-18 01:05 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-15 15:53:10 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
same-luns (deleted)
2016-07-12 08:46 UTC, cshao
no flags Details
all log info (deleted)
2016-07-12 08:46 UTC, cshao
no flags Details

Description cshao 2016-07-12 08:46:29 UTC
Created attachment 1178812 [details]
same-luns

Description of problem:
The same luns appear twice during dirty install.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.8-20160707.3.iso 
ovirt-node-3.2.3-34.el6.noarch 


How reproducible:
100%

Steps to Reproduce:
1. Install RHVH via ISO via default ks on multipath machine.
2. Reboot host and reinstall vintage RHEV-H(with firstboot parameter).
3. Focus on "select disk" page.


Actual results:
The same lun appear twice during dirty install.

Expected results:
One lun show only once during dirty install.

Additional info:
No such issue during clean install.

Comment 1 cshao 2016-07-12 08:46:54 UTC
Created attachment 1178813 [details]
all log info

Comment 2 Anatoly Litovsky 2016-07-12 09:43:16 UTC
duplicate of 1355680 ?

Comment 3 cshao 2016-07-12 10:29:20 UTC
(In reply to Anatoly Litovsky from comment #2)
> duplicate of 1355680 ?

No, there are different bug

Comment 4 Douglas Schilling Landgraf 2016-07-15 15:53:10 UTC
Marking this bug as duplicate, it's another symptom of bz#1355680.

*** This bug has been marked as a duplicate of bug 1355680 ***


Note You need to log in before you can comment on or make changes to this bug.