Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1355626 (oVirt_Fedora24_Support) - [RFE][FC24][Tracker] Rebase on Fedora 24
Summary: [RFE][FC24][Tracker] Rebase on Fedora 24
Keywords:
Status: CLOSED NEXTRELEASE
Alias: oVirt_Fedora24_Support
Product: ovirt-distribution
Classification: oVirt
Component: General
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
high vote
Target Milestone: ovirt-4.1.0-rc
: ---
Assignee: Sandro Bonazzola
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On: 1355625 1358339 1361888 1363805 1365065 1379674 1381181
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-12 06:20 UTC by Sandro Bonazzola
Modified: 2017-06-12 10:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Rebase: Enhancements Only
Doc Text:
Support for running oVirt on Fedora 24 (or similar) has been added. oVirt is supporting Fedora as tech preview due to limited time resources. Contribution toward having a better Fedora support are welcome.
Clone Of:
Environment:
Last Closed: 2017-01-09 07:56:22 UTC
oVirt Team: Integration
sbonazzo: ovirt-4.1?
rule-engine: planning_ack?
sbonazzo: devel_ack+
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Sandro Bonazzola 2016-07-12 06:20:30 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yaniv Lavi 2017-01-08 15:28:31 UTC
Should this be closed next release?

Comment 2 Sandro Bonazzola 2017-01-09 07:56:22 UTC
(In reply to Yaniv Dary from comment #1)
> Should this be closed next release?

yes


Note You need to log in before you can comment on or make changes to this bug.