Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354651 - Cannot create service "wservices". services "wservices" is forbidden: Status unknown for quota: object-counts.
Summary: Cannot create service "wservices". services "wservices" is forbidden: Status ...
Keywords:
Status: CLOSED DUPLICATE of bug 1351705
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Pod
Version: 3.x
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Derek Carr
QA Contact: DeShuai Ma
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 20:50 UTC by Karthik Marupeddi
Modified: 2016-07-14 19:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-14 19:13:35 UTC


Attachments (Terms of Use)

Description Karthik Marupeddi 2016-07-11 20:50:20 UTC
Description of problem:When creating a application with wildfly 10.0 and github url I get this message "Cannot create service "wservices". services "wservices" is forbidden: Status unknown for quota: object-counts."


Version-Release number of selected component (if applicable):Wildfly 10.0


How reproducible:


Steps to Reproduce:
1.Select Image or Template
2.select Wildfly 10.0
3.Add Name and github url, name is wservices

Actual results:Cannot create service "wservices". services "wservices" is forbidden: Status unknown for quota: object-counts.


Expected results:Application should have got created.


Additional info:

Comment 1 Ben Parees 2016-07-11 20:56:39 UTC
Derek, not sure what the component is for quota?

Comment 2 Jacob Lucky 2016-07-14 19:13:35 UTC

*** This bug has been marked as a duplicate of bug 1351705 ***


Note You need to log in before you can comment on or make changes to this bug.