Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354635 - Session object size of 1 MB exceeded with dynamic dialogs
Summary: Session object size of 1 MB exceeded with dynamic dialogs
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning
Version: 5.5.0
Hardware: All
OS: All
unspecified
high
Target Milestone: GA
: 5.7.0
Assignee: Greg McCullough
QA Contact: Dave Johnson
URL:
Whiteboard:
: 1387715 1475574 (view as bug list)
Depends On:
Blocks: 1511957
TreeView+ depends on / blocked
 
Reported: 2016-07-11 19:49 UTC by Josh Carter
Modified: 2017-12-12 16:20 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-25 14:06:20 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 4 Greg McCullough 2016-07-14 03:16:38 UTC
Reviewing the Service dialog it contains 17 tabs and 386 fields.  This and possibly other records are being stored in the session which is cause it to exceed the memcache max size of 1 mb.

Some research into the session object shows that the majority of data is being held in the workflow object.  More research is needed.

Comment 9 Dave Johnson 2016-10-27 03:33:52 UTC
*** Bug 1387715 has been marked as a duplicate of this bug. ***

Comment 10 eclarizi 2017-12-12 16:20:43 UTC
*** Bug 1475574 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.