Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354634 - [Doc] [General Configuration] Searching the cn for groups in 'LDAP Group' doesn't exist
Summary: [Doc] [General Configuration] Searching the cn for groups in 'LDAP Group' doe...
Keywords:
Status: CLOSED DUPLICATE of bug 1338575
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.6.2
Assignee: Dayle Parker
QA Contact: Suyog Sainkar
URL:
Whiteboard: doc:ldap
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 19:40 UTC by Jared Deubel
Modified: 2016-09-08 07:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-08 07:06:44 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Jared Deubel 2016-07-11 19:40:44 UTC
Description of problem:
In the documentation that follows it specifies a place called 'ldap group'
There is no field called that or way to do that:
=============================================
4.2.12. Using Pre-existing LDAP Groups to Assign Account Roles

To use pre-existing LDAP groups to assign account roles:

   1. Navigate to Settings → Configuration.
   2. Click on the *Access Control* accordion, then click *Groups*.
   3. Click [image: 1847] (*Configuration*), and [image: plus green] (*Add
   a new Group*) to create a group.
   4. Enter a description for the group in the *Description* field.
   5.

   There are two ways to specify the group to use:
   -

      Type in the *cn* for the group in *LDAP Group*. This group must be in
      the LDAP directory source you specified under Operations-Server.
=============================================

Document in questions: https://access.redhat.com/webassets/avalon/d/Red_Hat_CloudForms-4.1-General_Configuration-en-US/Red_Hat_CloudForms-4.1-General_Configuration-en-US.pdf


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Andrew Dahms 2016-08-30 06:33:04 UTC
Assigning to Dayle for review.

Dayle - looks like this is related to your current work. Do you know if this may be resolved by the content you have been working on?

Comment 3 Dayle Parker 2016-08-31 11:57:23 UTC
Hi Andrew -- this is indeed part of the LDAP instructions I've been working on for other bugs, and I actually had the very same question when testing. I will investigate.

Comment 4 Dayle Parker 2016-09-08 07:06:44 UTC
Hi Jared,

Thanks for raising this bug. I've actually been working on an overhaul of the CloudForms LDAP config content for https://bugzilla.redhat.com/show_bug.cgi?id=1338575, and this part of the instructions will be updated as part of that bug.

I believe that the text listing "LDAP directory source you specified under Operations-Server" was probably from an older version of CloudForms.

Cheers,
Dayle

*** This bug has been marked as a duplicate of bug 1338575 ***


Note You need to log in before you can comment on or make changes to this bug.