Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354592 - Time profiles uncheck hasn't any impact
Summary: Time profiles uncheck hasn't any impact
Keywords:
Status: CLOSED DUPLICATE of bug 1351716
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: 5.5.5
Assignee: Dan Clarizio
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:configuration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 16:12 UTC by Matouš Mojžíš
Modified: 2016-07-19 16:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-18 17:07:10 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-07-11 16:12:25 UTC
Description of problem:


Version-Release number of selected component (if applicable):
5.5.5.0

How reproducible:
Always

Steps to Reproduce:
1. Configuration -> My Settings -> Time Profiles
2. Add a new time profile, which has at least one day unchecked
3. Show that profile

Actual results:
All days are always checked and Save is gray even when I unchecked something

Expected results:
Unchecking days should be saved

Additional info:

Comment 2 Matouš Mojžíš 2016-07-11 16:24:51 UTC
It neither works for days nor hours.

Comment 3 Dave Johnson 2016-07-13 21:15:55 UTC
Matous, is this still the case with 5.5.5.1?  5.6.0?

Comment 5 Harpreet Kataria 2016-07-18 17:07:10 UTC
This is a 5.5.z only issue, and has already been fixed, adjusted flags accordingly.

*** This bug has been marked as a duplicate of bug 1351716 ***


Note You need to log in before you can comment on or make changes to this bug.