Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354589 - Can't add new analysis profiles
Summary: Can't add new analysis profiles
Keywords:
Status: CLOSED DUPLICATE of bug 1351716
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: 5.5.5
Assignee: Dan Clarizio
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:smartstate:configuration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 16:05 UTC by Matouš Mojžíš
Modified: 2016-07-19 16:56 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-18 17:08:18 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
analysis_profile_error (deleted)
2016-07-11 16:05 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2016-07-11 16:05:48 UTC
Created attachment 1178465 [details]
analysis_profile_error

Description of problem:


Version-Release number of selected component (if applicable):
5.5.5.0

How reproducible:


Steps to Reproduce:
1. Go to Configure -> Configuration -> Analysis profiles
2. Add new VM profile
3. Name: test Description: test and select at least one category

Actual results:
ERROR -- : MIQ(ops_controller-ap_edit): At least one item must be entered to create Analysis Profil

Expected results:


Additional info:

Comment 2 Dave Johnson 2016-07-13 21:16:30 UTC
Matous, is this still the case with 5.5.5.1?  5.6.0?

Comment 3 Matouš Mojžíš 2016-07-14 11:29:42 UTC
It works in both 5.5.5.2 and 5.6.0.x.

Comment 4 Harpreet Kataria 2016-07-18 17:08:18 UTC
This was a 5.5 only issue, so changing the target on this BZ to 5.5.5 and closing the cloned BZs.

*** This bug has been marked as a duplicate of bug 1351716 ***


Note You need to log in before you can comment on or make changes to this bug.