Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354423 - yumex-dnf fails with "Error(s) in building transaction" if an update requires installing new packages or replacing old ones
Summary: yumex-dnf fails with "Error(s) in building transaction" if an update requires...
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex-dnf
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Björn 'besser82' Esser
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 09:50 UTC by Ervin
Modified: 2017-09-01 06:12 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-08 15:30:46 UTC


Attachments (Terms of Use)
the error message from yumex-dnf in regard to this issue. (deleted)
2016-07-11 09:50 UTC, Ervin
no flags Details

Description Ervin 2016-07-11 09:50:43 UTC
Created attachment 1178327 [details]
the error message from yumex-dnf in regard to this issue.

Description of problem:
Error/s in building transaction update when installing this update offered in yumex-dnf. error(s) in building transactionupdate : python2-twisted-16.2.0-2.fc24.x86_64

Version-Release number of selected component (if applicable):
16.2.0-2.fc24.x86_64

python2-twisted
How reproducible:
Always

Steps to Reproduce:
1.Just open yumex-dnf 
2. Update


Actual results:
error in updating python2-twisted

Expected results:
Transaction update should be fixed for errors. and python2-twisted should update normally.

Additional info:

Comment 1 Ervin 2016-07-11 09:54:09 UTC
The error is with yumex-dnf. 
I updated the program using the terminal without any problems.

Comment 2 Dmitry Tantsur 2016-08-06 11:08:09 UTC
Hi Ervin, sorry for hijacking your bug, but this error seems to be related to yumex-dnf. It appears every time when an updated package has new dependencies to install or a package replaces another package. As you've noticed, updating via the "dnf" tool in terminal works. This is 100% reproducible. E.g. I'm seeing right now:

Error(s) in building transactionupdate : python3-qt5-webkit-5.6-4.fc24.x86_64
update : ocl-icd-2.2.8-3.git20151217.0122332.fc24.x86_64
update : kyotocabinet-libs-1.2.76-9.fc23.x86_64
update : opencl-filesystem-1.0-4.fc24.noarch
update : clang-libs-3.8.0-2.fc24.x86_64
update : qt5-qtwebkit-5.6.1-3.b889f46git.fc24.x86_64
update : python2-yapsy-1.11.223-4.fc24.noarch
update : python2-nikola-7.7.11-3.fc24.noarch
update : libclc-0.2.0-3.20160207gitdc330a3.fc24.x86_64
update : mesa-libOpenCL-12.0.1-1.fc24.x86_64

If I run dnf install in the terminal, it shows

Installing:
 clang-libs                                 x86_64                     3.8.0-2.fc24                                         updates                                    8.2 M
 kyotocabinet-libs                          x86_64                     1.2.76-9.fc23                                        fedora                                     317 k
 libclc                                     x86_64                     0.2.0-3.20160207gitdc330a3.fc24                      fedora                                     5.0 M
 mesa-libOpenCL                             x86_64                     12.0.1-1.fc24                                        updates                                    539 k
 ocl-icd                                    x86_64                     2.2.8-3.git20151217.0122332.fc24                     fedora                                      46 k
 opencl-filesystem                          noarch                     1.0-4.fc24                                           fedora                                     7.9 k
 python2-nikola                             noarch                     7.7.11-3.fc24                                        updates                                    1.6 M
     replacing  python-nikola.noarch 7.7.9-2.fc24
 python2-yapsy                              noarch                     1.11.223-4.fc24                                      updates                                     58 k
     replacing  python-yapsy.noarch 1.11.223-3.fc24
 python3-qt5-webkit                         x86_64                     5.6-4.fc24                                           updates                                    134 k
 qt5-qtwebkit                               x86_64                     5.6.1-3.b889f46git.fc24                              updates                                     10 M

And the transaction finishes correctly.

Comment 3 Dmitry Tantsur 2016-09-07 09:44:25 UTC
This is not fixed, please don't just close it:

 Error(s) in building transactionupdate : gdouros-symbola-fonts-8.00-5.fc24.noarch

Comment 4 Karl Latiss 2016-10-31 22:37:41 UTC
This is still occurring with yumex-dnf-4.3.3-1.fc24.noarch and seems to be related to https://github.com/timlau/yumex-dnf/issues/129. A recent update with debug enabled shows two un-handled transaction errors.

$ yumex-dnf --debug
09:18:43: looking for /home/karl/.themes/Adwaita/apps/yumex.css
09:18:43: looking for /usr/share/themes/Adwaita/apps/yumex.css
09:18:43: theme color : #000000
09:18:43: dnfdaemon api version (2)
09:18:43: Lock the DNF root daemon
09:18:43: installonly_limit = 3
09:18:43: clean_requirements_on_remove = False
09:18:43: get-packages : updates 
09:18:44: get_packages took 0.55 sec
09:18:44: get-packages : updates 
09:18:44: get_packages took 0.00 sec
09:18:44: get-packages : obsoletes 
09:18:44: get_packages took 0.01 sec
09:18:44: populate took 0.05 sec
09:18:44: get-packages : updates 
09:18:44: get_packages took 0.00 sec
09:18:44: get-packages : updates 
09:18:44: get_packages took 0.00 sec
09:18:44: get-packages : obsoletes 
09:18:44: get_packages took 0.00 sec
09:18:44: populate took 0.05 sec
09:18:55: adding: update GeoIP-GeoLite-data,0,2016.10,1.fc24,noarch,updates
09:18:55: adding: update GeoIP-GeoLite-data-extra,0,2016.10,1.fc24,noarch,updates
09:18:55: adding: update NetworkManager,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update NetworkManager-adsl,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update NetworkManager-bluetooth,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update NetworkManager-config-connectivity-fedora,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update NetworkManager-glib,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update NetworkManager-libnm,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update NetworkManager-wifi,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update NetworkManager-wwan,1,1.2.4,3.fc24,x86_64,updates
09:18:55: adding: update appstream-data,0,24,10.fc24,noarch,updates
09:18:55: adding: update autocorr-en,1,5.1.6.2,1.fc24,noarch,updates
09:18:55: adding: update autofs,1,5.1.1,23.fc24,x86_64,updates
09:18:55: adding: update ca-certificates,0,2016.2.10,1.0.fc24,noarch,updates
09:18:55: adding: update control-center,1,3.20.2,1.fc24,x86_64,updates
09:18:55: adding: update control-center-filesystem,1,3.20.2,1.fc24,x86_64,updates
09:18:55: adding: update dbus,1,1.11.6,1.fc24,x86_64,updates
09:18:55: adding: update dbus-libs,1,1.11.6,1.fc24,x86_64,updates
09:18:55: adding: update dbus-libs,1,1.11.6,1.fc24,i686,updates
09:18:55: adding: update dbus-x11,1,1.11.6,1.fc24,x86_64,updates
09:18:55: adding: update djvulibre-libs,0,3.5.25.3,18.fc24,x86_64,fedora
09:18:55: result: False: djvulibre-libs-3.5.25.3-18.fc24.x86_64
09:18:55: adding: update dmidecode,1,3.0,6.fc24,x86_64,updates
09:18:55: adding: update dump,1,0.4,0.30.b46.fc24,x86_64,updates
09:18:55: adding: update efivar-libs,0,30,4.fc24,x86_64,updates
09:18:55: adding: update emacs-filesystem,1,25.1,2.fc24,noarch,updates
09:18:55: adding: update eog,0,3.20.5,1.fc24,x86_64,updates
09:18:55: adding: update epiphany-runtime,1,3.20.4,1.fc24,x86_64,updates
09:18:55: adding: update evince,0,3.20.1,2.fc24,x86_64,updates
09:18:55: adding: update evince-djvu,0,3.20.1,2.fc24,x86_64,updates
09:18:55: result: False: evince-djvu-3.20.1-2.fc24.x86_64
09:18:55: adding: update evince-libs,0,3.20.1,2.fc24,x86_64,updates
09:18:56: adding: update evince-nautilus,0,3.20.1,2.fc24,x86_64,updates
09:18:56: adding: update evolution-data-server,0,3.20.5,5.fc24,x86_64,updates
09:18:56: adding: update flash-plugin,0,11.2.202.643,release,x86_64,adobe-linux-x86_64
09:18:56: adding: update foomatic,0,4.0.12,7.fc24,x86_64,updates
09:18:56: adding: update fprintd,0,0.7.0,1.fc24,x86_64,updates
09:18:56: adding: update fprintd-pam,0,0.7.0,1.fc24,x86_64,updates
09:18:56: adding: update freeimage,0,3.17.0,7.fc24,x86_64,updates
09:18:56: adding: update ghostscript,0,9.20,2.fc24,x86_64,updates
09:18:56: adding: update ghostscript-core,0,9.20,2.fc24,x86_64,updates
09:18:56: adding: update ghostscript-x11,0,9.20,2.fc24,x86_64,updates
09:18:56: adding: update glusterfs,0,3.8.5,1.fc24,x86_64,updates
09:18:56: adding: update glusterfs-api,0,3.8.5,1.fc24,x86_64,updates
09:18:56: adding: update glusterfs-client-xlators,0,3.8.5,1.fc24,x86_64,updates
09:18:56: adding: update glusterfs-fuse,0,3.8.5,1.fc24,x86_64,updates
09:18:56: adding: update glusterfs-libs,0,3.8.5,1.fc24,x86_64,updates
09:18:56: adding: update gnome-calculator,0,3.20.2,2.fc24,x86_64,updates
09:18:56: adding: update gnome-settings-daemon,0,3.20.2,1.fc24,x86_64,updates
09:18:56: adding: update gnome-software,0,3.20.5,1.fc24,x86_64,updates
09:18:56: adding: update gnutls,0,3.4.16,1.fc24,i686,updates
09:18:56: adding: update gnutls,0,3.4.16,1.fc24,x86_64,updates
09:18:56: adding: update gnutls-dane,0,3.4.16,1.fc24,x86_64,updates
09:18:56: adding: update gnutls-utils,0,3.4.16,1.fc24,x86_64,updates
09:18:56: adding: update google-chrome-stable,0,54.0.2840.71,1,x86_64,google-chrome
09:18:56: adding: update guile,5,2.0.13,1.fc24,x86_64,updates
09:18:56: adding: update ibus-typing-booster,0,1.5.9,1.fc24,noarch,updates
09:18:56: adding: update iptstate,0,2.2.6,1.fc24,x86_64,updates
09:18:56: adding: update java-1.8.0-openjdk,1,1.8.0.111,1.b16.fc24,x86_64,updates
09:18:56: adding: update java-1.8.0-openjdk-headless,1,1.8.0.111,1.b16.fc24,x86_64,updates
09:18:56: adding: update keepassx,1,2.0.3,1.fc24,x86_64,updates
09:18:56: adding: update kernel,0,4.7.9,200.fc24,x86_64,updates
09:18:56: adding: update kernel-core,0,4.7.9,200.fc24,x86_64,updates
09:18:56: adding: update kernel-devel,0,4.7.9,200.fc24,x86_64,updates
09:18:56: adding: update kernel-headers,0,4.7.9,200.fc24,x86_64,updates
09:18:56: adding: update kernel-modules,0,4.7.9,200.fc24,x86_64,updates
09:18:56: adding: update kernel-modules-extra,0,4.7.9,200.fc24,x86_64,updates
09:18:56: adding: update kernel-tools,0,4.7.9,200.fc24,x86_64,updates
09:18:57: adding: update kernel-tools-libs,0,4.7.9,200.fc24,x86_64,updates
09:18:57: adding: update libXi,0,1.7.8,2.fc24,x86_64,updates
09:18:57: adding: update libXi,0,1.7.8,2.fc24,i686,updates
09:18:57: adding: update libass,0,0.13.4,1.fc24,x86_64,updates
09:18:57: adding: update libgit2,0,0.24.2,2.fc24,x86_64,updates
09:18:57: adding: update libreoffice-calc,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-core,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-data,1,5.1.6.2,1.fc24,noarch,updates
09:18:57: adding: update libreoffice-draw,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-emailmerge,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-filters,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-graphicfilter,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-gtk2,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-gtk3,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-impress,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-langpack-en,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-math,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-ogltrans,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-opensymbol-fonts,1,5.1.6.2,1.fc24,noarch,updates
09:18:57: adding: update libreoffice-pdfimport,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-pyuno,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-ure,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-ure-common,1,5.1.6.2,1.fc24,noarch,updates
09:18:57: adding: update libreoffice-writer,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-x11,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreoffice-xsltfilter,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libreofficekit,1,5.1.6.2,1.fc24,x86_64,updates
09:18:57: adding: update libwmf,0,0.2.8.4,49.fc24,x86_64,updates
09:18:57: adding: update libwmf-lite,0,0.2.8.4,49.fc24,x86_64,updates
09:18:57: adding: update libwps,0,0.4.4,1.fc24,x86_64,updates
09:18:57: adding: update mariadb,3,10.1.18,1.fc24,x86_64,updates
09:18:57: adding: update mariadb-common,3,10.1.18,1.fc24,x86_64,updates
09:18:57: adding: update mariadb-config,3,10.1.18,1.fc24,x86_64,updates
09:18:57: adding: update mariadb-libs,3,10.1.18,1.fc24,x86_64,updates
09:18:57: adding: update mesa-dri-drivers,0,12.0.3,2.fc24,x86_64,updates
09:18:57: adding: update mesa-dri-drivers,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-filesystem,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-filesystem,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libEGL,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libEGL,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libGL,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libGL,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libGLES,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libOSMesa,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libOSMesa,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libOpenCL,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libOpenCL,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libgbm,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libgbm,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libglapi,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libglapi,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libwayland-egl,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mesa-libwayland-egl,0,12.0.3,2.fc24,i686,updates
09:18:58: adding: update mesa-libxatracker,0,12.0.3,2.fc24,x86_64,updates
09:18:58: adding: update mpfr,0,3.1.5,1.fc24,x86_64,updates
09:18:58: adding: update mutter,0,3.20.3,2.fc24,x86_64,updates
09:18:58: adding: update nspr,0,4.13.1,1.fc24,x86_64,updates
09:18:58: adding: update nspr,0,4.13.1,1.fc24,i686,updates
09:18:58: adding: update opusfile,0,0.8,1.fc24,x86_64,updates
09:18:58: adding: update pcre,0,8.39,6.fc24,x86_64,updates
09:18:58: adding: update pcre,0,8.39,6.fc24,i686,updates
09:18:58: adding: update perl-Module-CoreList,1,5.20161020,1.fc24,noarch,updates
09:18:58: adding: update perl-Time-Local,1,1.240,1.fc24,noarch,updates
09:18:58: adding: update python-perf,0,4.7.9,200.fc24,x86_64,updates
09:18:58: adding: update qemu-common,2,2.6.2,4.fc24,x86_64,updates
09:18:58: adding: update qemu-guest-agent,2,2.6.2,4.fc24,x86_64,updates
09:18:58: adding: update qemu-img,2,2.6.2,4.fc24,x86_64,updates
09:18:58: adding: update qemu-kvm,2,2.6.2,4.fc24,x86_64,updates
09:18:58: adding: update qemu-system-x86,2,2.6.2,4.fc24,x86_64,updates
09:18:58: adding: update rng-tools,0,5,8.fc24,x86_64,updates
09:18:58: adding: update selinux-policy,0,3.13.1,191.19.fc24,noarch,updates
09:18:58: adding: update selinux-policy-devel,0,3.13.1,191.19.fc24,noarch,updates
09:18:58: adding: update selinux-policy-targeted,0,3.13.1,191.19.fc24,noarch,updates
09:18:59: adding: update shotwell,0,0.24.1,1.fc24,x86_64,updates
09:18:59: adding: update strace,0,4.14,1.fc24,x86_64,updates
09:18:59: adding: update tuned,0,2.7.1,3.fc24,noarch,updates
09:18:59: adding: update tuned-utils,0,2.7.1,3.fc24,noarch,updates
09:18:59: adding: update tzdata,0,2016h,1.fc24,noarch,updates
09:18:59: adding: update tzdata-java,0,2016h,1.fc24,noarch,updates
09:18:59: adding: update webkitgtk4,0,2.14.1,1.fc24,x86_64,updates
09:18:59: adding: update webkitgtk4,0,2.14.1,1.fc24,i686,updates
09:18:59: adding: update webkitgtk4-jsc,0,2.14.1,1.fc24,x86_64,updates
09:18:59: adding: update webkitgtk4-jsc,0,2.14.1,1.fc24,i686,updates
09:18:59: adding: update webkitgtk4-plugin-process-gtk2,0,2.14.1,1.fc24,x86_64,updates
09:18:59: adding: update webkitgtk4-plugin-process-gtk2,0,2.14.1,1.fc24,i686,updates
09:18:59: adding: update wine,0,1.9.20,1.fc24,i686,updates
09:18:59: adding: update wine,0,1.9.20,1.fc24,x86_64,updates
09:18:59: adding: update wine-alsa,0,1.9.20,1.fc24,x86_64,updates
09:18:59: adding: update wine-alsa,0,1.9.20,1.fc24,i686,updates
09:18:59: adding: update wine-arial-fonts,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-capi,0,1.9.20,1.fc24,i686,updates
09:18:59: adding: update wine-capi,0,1.9.20,1.fc24,x86_64,updates
09:18:59: adding: update wine-cms,0,1.9.20,1.fc24,i686,updates
09:18:59: adding: update wine-cms,0,1.9.20,1.fc24,x86_64,updates
09:18:59: adding: update wine-common,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-core,0,1.9.20,1.fc24,i686,updates
09:18:59: adding: update wine-core,0,1.9.20,1.fc24,x86_64,updates
09:18:59: adding: update wine-courier-fonts,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-desktop,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-filesystem,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-fixedsys-fonts,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-fonts,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-ldap,0,1.9.20,1.fc24,i686,updates
09:18:59: adding: update wine-ldap,0,1.9.20,1.fc24,x86_64,updates
09:18:59: adding: update wine-marlett-fonts,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-ms-sans-serif-fonts,0,1.9.20,1.fc24,noarch,updates
09:18:59: adding: update wine-openal,0,1.9.20,1.fc24,i686,updates
09:18:59: adding: update wine-openal,0,1.9.20,1.fc24,x86_64,updates
09:18:59: adding: update wine-opencl,0,1.9.20,1.fc24,i686,updates
09:19:00: adding: update wine-opencl,0,1.9.20,1.fc24,x86_64,updates
09:19:00: adding: update wine-pulseaudio,0,1.9.20,1.fc24,i686,updates
09:19:00: adding: update wine-pulseaudio,0,1.9.20,1.fc24,x86_64,updates
09:19:00: adding: update wine-small-fonts,0,1.9.20,1.fc24,noarch,updates
09:19:00: adding: update wine-symbol-fonts,0,1.9.20,1.fc24,noarch,updates
09:19:00: adding: update wine-system-fonts,0,1.9.20,1.fc24,noarch,updates
09:19:00: adding: update wine-systemd,0,1.9.20,1.fc24,noarch,updates
09:19:00: adding: update wine-tahoma-fonts,0,1.9.20,1.fc24,noarch,updates
09:19:00: adding: update wine-times-new-roman-fonts,0,1.9.20,1.fc24,noarch,updates
09:19:00: adding: update wine-twain,0,1.9.20,1.fc24,x86_64,updates
09:19:00: adding: update wine-twain,0,1.9.20,1.fc24,i686,updates
09:19:00: adding: update wine-wingdings-fonts,0,1.9.20,1.fc24,noarch,updates
09:19:00: adding: update wxBase3,0,3.0.2,26.fc24,x86_64,updates
09:19:00: adding: update wxGTK3,0,3.0.2,26.fc24,x86_64,updates
09:19:00: adding: update wxGTK3-gl,0,3.0.2,26.fc24,x86_64,updates
09:19:00: adding: update wxGTK3-media,0,3.0.2,26.fc24,x86_64,updates
09:19:00: adding: update xen-libs,0,4.6.3,6.fc24,x86_64,updates
09:19:00: adding: update xen-licenses,0,4.6.3,6.fc24,x86_64,updates
09:19:00: adding: update xmlsec1,0,1.2.23,1.fc24,x86_64,updates
09:19:00:  add transaction errors : 2
09:19:40: Unlock the DNF root daemon
09:19:40: Exit the DNF root daemon
09:19:40: Saving config on exit

Comment 5 infove 2017-01-20 23:37:01 UTC
Still happening on Fedora 25 with the latest DNF Yumex.
But these blokes will keep ignoring it for a few years, then close when Fedora 25 will be "end of life"
Been there done that.
Don't hold your breath!

Comment 6 Donald O. 2017-02-03 07:13:11 UTC
Fedora 25:
Error(s) in building transactionupdate : chromium-freeworld-libs-media-56.0.2924.76-2.fc25.x86_64

Comment 7 Fedora Admin XMLRPC Client 2017-03-22 10:08:53 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 8 Woi 2017-03-22 10:32:24 UTC
(In reply to Fedora Admin XMLRPC Client from comment #7)
> This package has changed ownership in the Fedora Package Database. 
> Reassigning to the new owner of this component.
> Assignee: tla@rasmil.dkextras-orphan@fedoraproject.org

Does this mean Tim has stopped development of yumex-dnf?

Comment 9 Fedora Admin XMLRPC Client 2017-03-23 18:01:43 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 10 Mike Goodwin 2017-05-04 04:52:08 UTC
(In reply to Woi from comment #8)
> (In reply to Fedora Admin XMLRPC Client from comment #7)
> > This package has changed ownership in the Fedora Package Database. 
> > Reassigning to the new owner of this component.
> > Assignee: tla@rasmil.dkextras-orphan@fedoraproject.org
> 
> Does this mean Tim has stopped development of yumex-dnf?

Correct. From that GH ticket: 

>I have not been able to find the time to maintain yumex-dnf for a long periode of time, so i have deceided to stop the project and orphan it from Fedora.

Comment 11 Fedora End Of Life 2017-07-25 21:43:40 UTC
This message is a reminder that Fedora 24 is nearing its end of life.
Approximately 2 (two) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 24. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '24'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 24 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.

Comment 12 Fedora End Of Life 2017-08-08 15:30:46 UTC
Fedora 24 changed to end-of-life (EOL) status on 2017-08-08. Fedora 24 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Comment 13 Alex Villacís Lasso 2017-08-22 15:44:28 UTC
Still happening on Fedora 26. In 26, yumex-dnf just shows a dialog box with a python backtrace, then terminates.

Comment 14 Woi 2017-08-31 13:57:13 UTC
@Mike: Thanks for the reply.

@Alex: Tim stopped the development of yumex-dnf [1]. But there are plans to replace it with dnfdragora in Fedora 27. See 
Bug #1438671



[1] https://github.com/timlau/yumex-dnf/blob/develop/README.md

Comment 15 infove 2017-08-31 23:29:12 UTC
Yeah, keep replacing with all these wonderful new things that come around... for a year or two... until the next "developer" looses interest and moves on! What was wrong with yum? Nothing.

Comment 16 Roel van de Kraats 2017-09-01 06:12:45 UTC
yumex-dnf allows me to quickly see which packages are updated and what changes they have. Is any other tool available that provides this 'low level' functionality? I'm running xfce.


Note You need to log in before you can comment on or make changes to this bug.