Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354418 - Applications do not display in icewm
Summary: Applications do not display in icewm
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: icewm
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gilboa Davara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 09:43 UTC by Ervin
Modified: 2016-09-06 15:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-06 15:21:16 UTC


Attachments (Terms of Use)

Description Ervin 2016-07-11 09:43:18 UTC
Description of problem:
Applications / programs do not display when clicked on in icewm. In addition the window minimize, maximize, and close buttons do not display properly either. 

Version-Release number of selected component (if applicable):
1.3.8-9.fc24

How reproducible:
Always

Steps to Reproduce:
1. Install icewm from the terminal
2. Logout and login to icewm
3. Open a random window and click on applications

Actual results:
Windows close, minimize and maximize buttons do not display properly. Clicking on applications does not start the applications menu. 

Expected results:
- + /[] and x buttons should display normally in windows. 
Applications should display the list and be able to start any application normally. 
Additional info:
Are these dependencies necessary? icewm-clearlooks theem, icewm-gnome and icewm-xdgmenu? 
If yes maybe they should install automatically. They were not installed by dnf when sorting dependencies for icewm.

Comment 1 Ervin 2016-07-11 09:58:37 UTC
I installed icewm-gnome, icewm-clearlook and icewm-xdgmenu, 
The problem was fixed, but no idea which of these dependencies was needed.

Comment 2 Gilboa Davara 2016-07-26 17:34:22 UTC
Sorry for the late reply.
Seems like a theme issue. I'll try and reproduce.

- Gilboa


Note You need to log in before you can comment on or make changes to this bug.