Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354413 - Failure to create a vm after selecting and then deselecting a template.
Summary: Failure to create a vm after selecting and then deselecting a template.
Keywords:
Status: CLOSED DUPLICATE of bug 1351886
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core
Version: 4.0.2
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 09:32 UTC by Carlos Mestre González
Modified: 2016-07-11 11:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-11 11:35:56 UTC
oVirt Team: UX
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Carlos Mestre González 2016-07-11 09:32:04 UTC
Description of problem:
Error creating a vm without disk with:

Cannot add VM. One or more provided storage domains are either not in active status or of an illegal type for the requested operation.


Version-Release number of selected component (if applicable):
rhevm-4.0.2-0.2.rc1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
0. Environment with DataCenter with multiple iscsi/nfs domains (iscsi is the master and default one in resource location). Have a template.
1. Click in New VM
2. Select the template to base the vm on
3. Select Blank now (create an empty vm)
4. Type a name and press OK

Actual results:
Creation of the vm fails:
Cannot add VM. One or more provided storage domains are either not in active status or of an illegal type for the requested operation.


Expected results:
Creation of the vm works (it does now if you don't select a template and just create the vm with Blank)

Additional info:
If I try to create a vm from the template it works too. Something seems to go wrong when you select the template Blank

Comment 1 Gil Klein 2016-07-11 11:02:55 UTC
Carlos, isn't this the same as BZ #1351886 ?

Comment 2 Carlos Mestre González 2016-07-11 11:35:56 UTC
Yes you're right, missed that one. thanks

*** This bug has been marked as a duplicate of bug 1351886 ***


Note You need to log in before you can comment on or make changes to this bug.