Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354393 - fixes from nautilus-3.14.3-9.el7 causing "Ups something went wrong" page after login
Summary: fixes from nautilus-3.14.3-9.el7 causing "Ups something went wrong" page afte...
Keywords:
Status: CLOSED DUPLICATE of bug 1353613
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nautilus
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: alpha
: 7.3
Assignee: Carlos Soriano
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 08:36 UTC by Tomas Pelka
Modified: 2016-07-11 11:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-11 11:00:28 UTC


Attachments (Terms of Use)

Description Tomas Pelka 2016-07-11 08:36:40 UTC
Description of problem:
fixes landed in latest nautilus-3.14.3-9.el7 causing "Ups something went wrong" page after login

Version-Release number of selected component (if applicable):
nautilus-3.14.3-9.el7

How reproducible:
100%

Steps to Reproduce:
1. have updated nautilus
2. login
3.

Actual results:
gnome's "grey screen of dead"

Expected results:
no Ups page

Additional info:
Will try to get a backtrace

Comment 2 Tomas Pelka 2016-07-11 08:40:35 UTC
Note that downgrading to -8 version will solve the problem.

Comment 3 Tomas Pelka 2016-07-11 09:18:18 UTC
Maybe found another trigger - running cluster-ssh

Comment 4 Tomas Pelka 2016-07-11 11:00:28 UTC

*** This bug has been marked as a duplicate of bug 1353613 ***


Note You need to log in before you can comment on or make changes to this bug.