Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354376 - Rebuild kmod-oracleasm against RHEL-7.3 GA kernel
Summary: Rebuild kmod-oracleasm against RHEL-7.3 GA kernel
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kmod-oracleasm
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Petr Oros
QA Contact: jiaoyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 08:12 UTC by Petr Oros
Modified: 2016-11-04 08:29 UTC (History)
4 users (show)

Fixed In Version: oracleasm-2.0.8-17.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 08:29:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2553 normal SHIPPED_LIVE kmod-oracleasm enhancement update 2016-11-03 14:20:59 UTC

Description Petr Oros 2016-07-11 08:12:27 UTC
Description of problem:
We only install the kmod-oracleasm on matched kernel.
kmod-oracleasm-2.0.8-15.el7 target kernel is for RHEL-7.2

Version-Release number of selected component (if applicable):
kmod-oracleasm-2.0.8-15.el7

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:
Target kernel is for RHEL-7.2GA

Expected results:
Target kernel is for RHEL-7.3GA

Additional info:

Comment 8 errata-xmlrpc 2016-11-04 08:29:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2553.html


Note You need to log in before you can comment on or make changes to this bug.