Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354286 - Wrong VM state get for vms in ovirt4.0
Summary: Wrong VM state get for vms in ovirt4.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libgovirt
Version: 7.3
Hardware: x86_64
OS: Unspecified
high
medium
Target Milestone: rc
: ---
Assignee: Christophe Fergeau
QA Contact: SPICE QE bug list
URL:
Whiteboard:
Depends On: 1346215
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 06:00 UTC by Marcel Kolaja
Modified: 2016-08-02 18:24 UTC (History)
12 users (show)

Fixed In Version: libgovirt-0.3.3-1.el7_2.4
Doc Type: Bug Fix
Doc Text:
Using the remote-viewer console to connect to a remote guest machine on Red Hat Enterprise Virtualization 4.0 in some cases failed because the state of the guest was not detected accurately. This update corrects a syntax error in the REST API that was causing this problem, and remote-viewer now opens the described guests more reliably.
Clone Of: 1346215
Environment:
Last Closed: 2016-08-02 18:24:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1536 normal SHIPPED_LIVE virt-viewer and libgovirt bug fix and enhancement update 2016-08-02 22:19:56 UTC

Description Marcel Kolaja 2016-07-11 06:00:14 UTC
This bug has been copied from bug #1346215 and has been proposed
to be backported to 7.2 z-stream (EUS).

Comment 9 errata-xmlrpc 2016-08-02 18:24:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1536.html


Note You need to log in before you can comment on or make changes to this bug.