Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354259 - Quota: Account in-progress/parallel writes
Summary: Quota: Account in-progress/parallel writes
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: quota
Version: rhgs-3.1
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Raghavendra G
QA Contact: Satish Mohan
URL:
Whiteboard:
: 1229684 (view as bug list)
Depends On: 1223658
Blocks: 1223636 1265532
TreeView+ depends on / blocked
 
Reported: 2016-07-11 05:16 UTC by Manikandan
Modified: 2018-11-19 09:09 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1223658
Environment:
Last Closed: 2018-11-19 09:09:05 UTC


Attachments (Terms of Use)

Comment 5 Atin Mukherjee 2016-09-22 07:22:49 UTC
An upstream patch (WIP) : http://review.gluster.org/14006

Comment 6 Sanoj Unnikrishnan 2018-02-22 06:26:43 UTC
*** Bug 1229684 has been marked as a duplicate of this bug. ***

Comment 7 hari gowtham 2018-11-19 09:09:05 UTC
Hi,

I'm closing this bug as we are not actively working on Quota.

-Hari.


Note You need to log in before you can comment on or make changes to this bug.