Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354237 - UI should notify when email change is blocked by partner rule
Summary: UI should notify when email change is blocked by partner rule
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: 5.0
Assignee: Jeff Fearn 🐞
QA Contact: Jeff Fearn 🐞
URL:
Whiteboard:
: 1380480 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-11 02:52 UTC by Jeff Fearn 🐞
Modified: 2018-12-09 06:29 UTC (History)
4 users (show)

Fixed In Version: 5.0.4-rh2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-18 10:15:04 UTC


Attachments (Terms of Use)

Description Jeff Fearn 🐞 2016-07-11 02:52:34 UTC
Description of problem:
Currently if someone with a partner associated account tries to change their email address the action is blocked, but the UI doesn;t inform the user what is going on.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Always

Steps to Reproduce:
1. Get a partner account
2. try to change email address

Actual results:
The account change prompt is bypassed, nothing is shown on the UI as to what is going on.

Expected results:
The account change prompt is bypassed, a message is shown with a blurb as to why.

Comment 1 Jeff Fearn 🐞 2016-09-30 00:21:36 UTC
*** Bug 1380480 has been marked as a duplicate of this bug. ***

Comment 2 Jeff Fearn 🐞 2018-04-18 10:15:04 UTC
This bug has been resolved in Red Hat Bugzilla 5 and can be tested on https://beta-bugzilla.redhat.com

If there are any issues, do not reopen this bug. Instead, you should create a new bug and reference this bug.


Note You need to log in before you can comment on or make changes to this bug.