Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354198 - certbot warns about being out of date
Summary: certbot warns about being out of date
Keywords:
Status: CLOSED DUPLICATE of bug 1348391
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: certbot
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: James Hogarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-10 15:16 UTC by Brian J. Murrell
Modified: 2016-07-10 22:25 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-10 22:25:48 UTC


Attachments (Terms of Use)

Description Brian J. Murrell 2016-07-10 15:16:27 UTC
Description of problem:
# certbot renew
2016-07-10 11:13:58,983:WARNING:certbot.cli:You are running with an old copy of certbot that does not receive updates, and is less reliable than more recent versions. We recommend upgrading to the latest certbot-auto script, or using native OS packages.

Version-Release number of selected component (if applicable):
certbot-0.8.1-1.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. Run "certbot [renew|or other commands]

Actual results:
2016-07-10 11:13:58,983:WARNING:certbot.cli:You are running with an old copy of certbot that does not receive updates, and is less reliable than more recent versions. We recommend upgrading to the latest certbot-auto script, or using native OS packages.

Expected results:
Should not provide warning

Additional info:

Comment 1 Robert Buchholz 2016-07-10 22:25:48 UTC
Thank you for the bug report. The issue is already fixed in the epel-testing branch. Please install the package from https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-999186afcf and report a karma +1 if it works for you (and fixes the bug).

*** This bug has been marked as a duplicate of bug 1348391 ***


Note You need to log in before you can comment on or make changes to this bug.