Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354193 - headphones don't work, but speakers do
Summary: headphones don't work, but speakers do
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-10 13:52 UTC by Josh Cogliati
Modified: 2016-08-26 12:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-26 12:14:28 UTC


Attachments (Terms of Use)
Not working alsa info (deleted)
2016-07-10 13:52 UTC, Josh Cogliati
no flags Details
Working alsa-info (deleted)
2016-07-10 13:52 UTC, Josh Cogliati
no flags Details

Description Josh Cogliati 2016-07-10 13:52:22 UTC
Created attachment 1178074 [details]
Not working alsa info

Description of problem:  Headphones don't work in newer kernel version on gazelle laptop.


Version-Release number of selected component (if applicable):
Working: 4.4.9-300.fc23.x86_64
Not working: 4.5.7-202.fc23.x86_64

How reproducible:
Headphones don't work in newer version of kernel

Actual results:
Headphones are detected as plugged in, but no sound comes

Expected results:
It to work like the older kernel version.


Additional info:
In the diff between the older kernel and the newer, there are some pins disabled.

Comment 1 Josh Cogliati 2016-07-10 13:52:54 UTC
Created attachment 1178075 [details]
Working alsa-info

Comment 2 Josh Cogliati 2016-08-26 12:14:28 UTC
Hm, it seems to be fixed in: 4.6.4-201.fc23.x86_64

Closing.


Note You need to log in before you can comment on or make changes to this bug.