Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354192 - Failed to install ovirt-hosted-engine-setup on fresh RHEL7.2
Summary: Failed to install ovirt-hosted-engine-setup on fresh RHEL7.2
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: Packaging.rpm
Version: 2.0.0
Hardware: x86_64
OS: Linux
unspecified
urgent vote
Target Milestone: ---
: ---
Assignee: Sandro Bonazzola
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-10 13:48 UTC by Nikolai Sednev
Modified: 2017-05-11 09:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-10 13:54:59 UTC
oVirt Team: Integration
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Nikolai Sednev 2016-07-10 13:48:59 UTC
Description of problem:
Failed to install ovirt-hosted-engine-setup on fresh RHEL7.2 
--> Finished Dependency Resolution
Error: Package: glusterfs-cli-3.7.1-16.el7.x86_64 (rhel-72-optional)
           Requires: glusterfs-libs = 3.7.1-16.el7
           Available: glusterfs-libs-3.7.1-16.el7.x86_64 (rhel-7.2)
               glusterfs-libs = 3.7.1-16.el7
           Installing: glusterfs-libs-3.7.9-10.el7.x86_64 (latest_rhel_z_stream)
               glusterfs-libs = 3.7.9-10.el7
Error: Package: libvirt-lock-sanlock-1.2.17-13.el7.x86_64 (rhel-72-optional)
           Requires: libvirt-daemon = 1.2.17-13.el7
           Available: libvirt-daemon-1.2.17-13.el7.x86_64 (rhel-7.2)
               libvirt-daemon = 1.2.17-13.el7
           Installing: libvirt-daemon-2.0.0-1.el7.x86_64 (latest_rhel_z_stream)
               libvirt-daemon = 2.0.0-1.el7
Error: Package: libvirt-lock-sanlock-1.2.17-13.el7.x86_64 (rhel-72-optional)
           Requires: libvirt.so.0(LIBVIRT_PRIVATE_1.2.17)(64bit)
           Available: libvirt-client-1.2.17-13.el7.x86_64 (rhel-7.2)
               libvirt.so.0(LIBVIRT_PRIVATE_1.2.17)(64bit)
           Available: libvirt-client-2.0.0-1.el7.i686 (latest_rhel_z_stream)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Version-Release number of selected component (if applicable):
Linux version 3.10.0-327.28.2.el7.x86_64 (mockbuild@x86-017.build.eng.bos.redhat.com) (gcc version 4.8.5 20150623 (Red Hat 4.8.5-4) (GCC) ) #1 SMP Mon Jun 27 14:48:28 EDT 2016
Linux 3.10.0-327.28.2.el7.x86_64 #1 SMP Mon Jun 27 14:48:28 EDT 2016 x86_64 x86_64 x86_64 GNU/Linux
Red Hat Enterprise Linux Server release 7.3 Beta (Maipo)


How reproducible:
100%

Steps to Reproduce:
1.Try to install HE on RHEL7.2.
2.
3.

Actual results:
Failed to install HE.

Expected results:
Installation should succeed.

Additional info:

Comment 1 Nikolai Sednev 2016-07-10 13:54:59 UTC
Wrong repositories were used, mixed up from wrong source.
Closing as works for me now.


Note You need to log in before you can comment on or make changes to this bug.