Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354166 - HexChat 2.12.1 GUI colours
Summary: HexChat 2.12.1 GUI colours
Keywords:
Status: CLOSED DUPLICATE of bug 1349103
Alias: None
Product: Fedora
Classification: Fedora
Component: hexchat
Version: 24
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Patrick Griffis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-10 09:03 UTC by Matt
Modified: 2016-07-10 17:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-10 17:19:59 UTC


Attachments (Terms of Use)

Description Matt 2016-07-10 09:03:50 UTC
Description of problem:

In HexChat 2.12.1 (not previous versions on F23 etc.)
GUI: Settings > Preferences > Input Box > Use text box font and colours
Is broken

Version-Release number of selected component (if applicable):
HexChat 2.12.1 

How reproducible:
Reproduced on two boxes.

Steps to Reproduce:
1. Change background colour to black and foreground to white.
2. Select: Settings > Preferences > Input Box > Use text box font and colours
3. See input box doesn't change

Additional info:
Guessing this is related to the new Gnome?

Comment 1 Patrick Griffis 2016-07-10 17:19:59 UTC

*** This bug has been marked as a duplicate of bug 1349103 ***


Note You need to log in before you can comment on or make changes to this bug.