Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354117 - Cannot manage PEF files from Pentax dslr's
Summary: Cannot manage PEF files from Pentax dslr's
Keywords:
Status: CLOSED DUPLICATE of bug 1354112
Alias: None
Product: Fedora
Classification: Fedora
Component: ufraw
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-09 17:36 UTC by antonio montagnani
Modified: 2016-07-10 04:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-10 04:35:38 UTC


Attachments (Terms of Use)

Description antonio montagnani 2016-07-09 17:36:55 UTC
Description of problem:

When I oeen a PEF file from ufraw and click on save ufraw-plugin crashes
Version-Release number of selected component (if applicable):
0.22-1.fc24

How reproducible:

always
Steps to Reproduce:
1.Open a Pef file with Gimp, that starts ufraw-plugin
2.manage file then click on save

3.Gimp crashes with this message
L'apertura di "/home/antonio/Immagini/2016-07-09Kx_Climbingfestival/IMGP2816.PEF" รจ fallita: La procedura "file-ufraw-load" non ha restituito valori di ritorno
Opening of file xxxx failed. Procedure "file-ufraw-load" didn't retturn return values

Actual results:
Gimp crashes



Expected results:
It should work as in the past

Additional info:

DGN filea are open ok

Comment 1 Sergio Monteiro Basto 2016-07-09 17:40:21 UTC
Hi, Antonio thanks for the report but isn't the same of Bug 1350210 ?

Comment 2 antonio montagnani 2016-07-09 18:26:31 UTC
sorry, it was a mistake from my side. I apologize. I thought that my bug was not reported. Sorry again for the noise

Comment 3 Sergio Monteiro Basto 2016-07-10 04:35:38 UTC

*** This bug has been marked as a duplicate of bug 1354112 ***


Note You need to log in before you can comment on or make changes to this bug.