Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354114 - Firefox does not display data preferences - disabled Mozilla crash stat
Summary: Firefox does not display data preferences - disabled Mozilla crash stat
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-09 17:22 UTC by Ervin
Modified: 2016-09-06 15:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-06 15:21:50 UTC


Attachments (Terms of Use)
Data choices options simply do not appear. (deleted)
2016-07-09 17:22 UTC, Ervin
no flags Details

Description Ervin 2016-07-09 17:22:49 UTC
Created attachment 1177898 [details]
Data choices options simply do not appear.

Description of problem:
Firefox in Fedora does not display data preferences about crash and health report. 

Version-Release number of selected component (if applicable):
47.0

How reproducible:
Always

Steps to Reproduce:
1. Open preferences in Firefox
2. Click advanced
3. Click data choices

Actual results:
Data choice options are not displayed

Expected results:
Data choice options should be displayed normally. 

Additional info:
Same firefox version in ubuntu and opensuse does not cause problems.

Comment 1 Martin Stransky 2016-07-12 08:01:02 UTC
Yes, that's because Fedora disables crash-reporter and use Fedora ones - https://retrace.fedoraproject.org.

We did the switch to allow debugging crashes in system libraries (typically gtk3) which are not covered by Mozilla crash reporter.

We can enable Mozilla crash reporter again when there's a need for it.


Note You need to log in before you can comment on or make changes to this bug.