Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354112 - Cannot manage PEF files from Pentax dslr's
Summary: Cannot manage PEF files from Pentax dslr's
Keywords:
Status: CLOSED DUPLICATE of bug 1350210
Alias: None
Product: Fedora
Classification: Fedora
Component: ufraw
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1354117 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-09 16:32 UTC by antonio montagnani
Modified: 2016-07-10 04:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-09 16:47:32 UTC


Attachments (Terms of Use)

Description antonio montagnani 2016-07-09 16:32:13 UTC
Description of problem:

Cannot manage PEF files from Pentax DSLR using ufraw-gimp
Version-Release number of selected component (if applicable):
0.22-1.fc24

How reproducible:
always

Steps to Reproduce:
1.open a PEF file

2.Ufraw works fine
3.when I press OK I get this message:
L'apertura di "/home/antonio/Immagini/2016-07-09Kx_Climbingfestival/IMGP2823.PEF" รจ fallita: La procedura "file-ufraw-load" non ha restituito valori di ritorno

Translation
Opening of xxxx failed. Procedure "file-ufraw-load has not given back return values

Actual results:
no way of opening with Gimp

Expected results:
It should work also with Pef files as in the past

Additional info:
Ufraw saves files as expetected

Comment 1 Sergio Monteiro Basto 2016-07-09 16:47:32 UTC

*** This bug has been marked as a duplicate of bug 1350210 ***

Comment 2 Sergio Monteiro Basto 2016-07-10 04:35:38 UTC
*** Bug 1354117 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.