Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1354019 - populator.py:1371:handleUdevDeviceFormat:GLib.GError: g-bd-mpath-error-quark: Not running as root, cannot query DM maps (1)
Summary: populator.py:1371:handleUdevDeviceFormat:GLib.GError: g-bd-mpath-error-quark:...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b71dde38f08cb9c1ef219a8aeef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 17:37 UTC by jibecfed
Modified: 2016-07-08 19:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-08 19:06:47 UTC


Attachments (Terms of Use)
File: environ (deleted)
2016-07-08 17:37 UTC, jibecfed
no flags Details
File: os_info (deleted)
2016-07-08 17:37 UTC, jibecfed
no flags Details

Description jibecfed 2016-07-08 17:37:37 UTC
Version-Release number of selected component:
anaconda-core-24.13.7-1.fc24


Additional info:
cmdline:        /usr/bin/python3 /usr/bin/anaconda-cleanup --help
executable:     /usr/bin/anaconda-cleanup
kernel:         4.6.3-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   The problem is reproducible
runlevel:       N 5
type:           Python3
uid:            1000

Comment 1 jibecfed 2016-07-08 17:37:40 UTC
Created attachment 1177715 [details]
File: environ

Comment 2 jibecfed 2016-07-08 17:37:42 UTC
Created attachment 1177716 [details]
File: os_info

Comment 3 David Shea 2016-07-08 19:06:47 UTC
Like the message says, "Not running as root." You have to run anaconda as root.


Note You need to log in before you can comment on or make changes to this bug.