Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353963 - virt-viewer 4.0 dead slow on Windows (10)
Summary: virt-viewer 4.0 dead slow on Windows (10)
Keywords:
Status: CLOSED DUPLICATE of bug 1352216
Alias: None
Product: Virtualization Tools
Classification: Community
Component: virt-viewer
Version: unspecified
Hardware: Unspecified
OS: Windows
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 14:28 UTC by Ralf Schenk
Modified: 2016-07-21 05:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-12 06:51:05 UTC


Attachments (Terms of Use)

Description Ralf Schenk 2016-07-08 14:28:29 UTC
Description of problem:


Version-Release number of selected component (if applicable): 4.0-256


How reproducible:
Install virt-viewer-x64-4.0.msi downloaded from https://virt-manager.org/download/

Steps to Reproduce:
1. Open Console to SPICE VM i.e. via Ovirt


Actual results: Unusable Lag if typing etc. 


Expected results: Fast response time


Additional info: Downgrade to 3.1 solved my problems

Comment 1 Pavel Grunt 2016-07-12 06:51:05 UTC

*** This bug has been marked as a duplicate of bug 1352216 ***

Comment 2 Pavel Grunt 2016-07-21 05:54:58 UTC
*** Bug 1357890 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.