Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353958 - Foreman is using a substring of the Puppet Environment Name instead of the entire name
Summary: Foreman is using a substring of the Puppet Environment Name instead of the en...
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.1.9
Hardware: x86_64
OS: Linux
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 14:05 UTC by Calvin Hartwell
Modified: 2016-07-08 18:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-08 18:38:02 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of Issue in Foreman web ui (deleted)
2016-07-08 14:05 UTC, Calvin Hartwell
no flags Details

Description Calvin Hartwell 2016-07-08 14:05:27 UTC
Created attachment 1177687 [details]
Screenshot of Issue in Foreman web ui

Description of problem:

Customer has complained that they cannot see more of the Puppet Environment name on the Puppet Environments page on the Satellite 6.1.9 WebUI (Foreman). There is a lot of space for the full name but it has been omitted by the web page (these are 

See the attached screenshot which illustrates this point. 

Version-Release number of selected component (if applicable):

6.1.X
6.1.9

Maybe 6.2.0

How reproducible:

Easy to reproduce.

Steps to Reproduce:
1. Log into Satellite 6.
2. Create some content views which create some automatic puppet environments with long names.
3. Go to the puppet environments page (configure > puppet environments). 
4. See the full environment names are not displayed on the page. 

Actual results:

Puppet environment names are not really visible to the customer. 

Expected results:

Puppet environment names should be visible to the customer. 

Additional info:

Comment 1 Brad Buckingham 2016-07-08 18:38:02 UTC
Unfortunately, this is a common issue in some parts of the UI.  It is currently being tracked with bug 1160735; therefore, I am going to close this one as a duplicate.  The intent should be to have a generic solution to this issue.

*** This bug has been marked as a duplicate of bug 1160735 ***


Note You need to log in before you can comment on or make changes to this bug.