Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353925 - Handling malformed definitions in gnocchi_resources.yaml like with meters.yaml
Summary: Handling malformed definitions in gnocchi_resources.yaml like with meters.yaml
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer
Version: 8.0 (Liberty)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 9.0 (Mitaka)
Assignee: Eoghan Glynn
QA Contact: Yurii Prokulevych
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 12:31 UTC by Mehdi ABAAKOUK
Modified: 2016-07-08 12:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1304978
Environment:
Last Closed: 2016-07-08 12:32:43 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 280910 None None None 2016-07-08 12:31:17 UTC
Launchpad 1542189 None None None 2016-07-08 12:31:17 UTC

Comment 1 Mehdi ABAAKOUK 2016-07-08 12:32:43 UTC

*** This bug has been marked as a duplicate of bug 1304978 ***

Comment 2 Mehdi ABAAKOUK 2016-07-08 12:36:26 UTC
duplicated by error


Note You need to log in before you can comment on or make changes to this bug.