Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353901 - RFE: Upgrade to 0.13.0
Summary: RFE: Upgrade to 0.13.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openmsx
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1363735 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 11:25 UTC by Ian Chapman
Modified: 2016-08-27 10:33 UTC (History)
2 users (show)

Fixed In Version: openmsx-0.13.0-1.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-27 10:33:58 UTC


Attachments (Terms of Use)

Description Ian Chapman 2016-07-08 11:25:31 UTC
Description of problem:

Kindly requesting an upgrade to 0.12.0. Thanks



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Robert de Rooy 2016-08-03 12:58:09 UTC
0.13 is the current release... There is also a new release of Catapult, the GUI front-end to OpenMSX which would be nice to also include.

Comment 2 Hans de Goede 2016-08-09 06:35:46 UTC
*** Bug 1363735 has been marked as a duplicate of this bug. ***

Comment 3 Hans de Goede 2016-08-11 14:57:44 UTC
I've built 0.13.0 for Fedora 25 and later, and I've included a catapult sub-package, closing.

Comment 4 Fedora Update System 2016-08-13 17:44:16 UTC
openmsx-0.13.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-f171099be5

Comment 5 Fedora Update System 2016-08-15 18:27:56 UTC
openmsx-0.13.0-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-f171099be5

Comment 6 Fedora Update System 2016-08-27 10:33:55 UTC
openmsx-0.13.0-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.